"Incorrect Authorization Key"

Users who are viewing this thread

Nord Champion

Grandmaster Knight
I've looked at threads here and none of the solutions (only about 3 solutions anyways) didn't work.

So, this is what's happening. Yesterday, I could join all of the servers just fine. I played perfectly with no disconnections at all then I shut down my computer to go to sleep. I tried to join a server today and it said "Incorrect Authorization Key". I tried again, same thing.

I restarted my computer, and it didn't work. I shut down my computer and started it back up minutes later with no luck. I check the rgl_config and "use_secure_connection" was already set to 0. I don't own the game through Steam so I didn't restart that because it seems pointless (since I had to restart Steam anyways when I restarted my computer).

Can someone help me?
Well, i have done some digging but unfortunately i have found nothing that might be of help :/
For some people it stops being a ***** and all goes to normal again (At random)
I'll see what i can find. You could try to contact Taleworlds of this problem

Unfortunately two of my Regiment and me inclusive are having the same issue today.
We all have the "Incorrect Authorization Key" error.
Mines fixed now as well. Though I would still find a solution in case it happens again. This happened to me about 30 minutes before a scrim so I couldn't attend it.
Top Bottom