BL Impossible de jouer, problème au lancement TWCrash Uploader

Users who are viewing this thread

Cyriaque

Recruit
Bonsoir, c'est un vieux joueur du premier Mount and Blade qui vous parle :smile:
Ca fait des mois que je suis tenté de prendre le jeu et de renoncer au temps libre dont je dispose pour m'y adonner.
J'ai donc acheté et téléchargé le jeu sur steam la nuit dernière.
Cela ne fonctionne pas hélas, même après avoir vérifié l'intégrité des fichiers.
Je dispose d'un PC qui a fait son temps et qui tourne sous windows 7, mais je parviens à faire tourner GTA 5 correctement donc...
J'obtiens ces trois fenêtres systématiquement à chaque tentative :
210726094102358538.jpg


puis
210726093601242385.jpg


et enfin
21072609360497111.jpg


Si quelqu'un a eu le même souci et peut partager son expérience, je lui en saurai infiniment reconnaissant.
Pour paraphraser une princesse à la coiffure choucroute improbable : " au secours Obi Wan Kenobi, vous êtes mon seul espoir !"
 
Last edited:
Salut, merci de t'intéresser à mon SOS. Non je n'ai aucun MOD, je viens juste d'acheter le jeu et ne réussis même pas le premier lancement de celui-ci.
Désinstalle correctement le jeu puis réinstalle le... je ne vois pas ce que cloche.

Sinon tu as peut-être des drivers à mettre à jour si tu es sur NVidia.
 

Cyriaque

Recruit
Je me suis fait une désinstallation déjà :sad:
Puis une vérification d'intégrité, RAS...
Quant à NVIDIA, plantage de la mise à jour ... Quand ça veut pas ça veut pas.
 
Aie, je ne sais pas quoi te dire...

As-tu assez de place sur ton disque dur (pour les MaJ) ?

Où as-tu acheté le jeu ?

Donne moi les configs de ton PC histoire de vérifier (même si M&B Bannerlord tourne sur des configs assez anciennes en définition moyenne il se peut que ta CG ou ton processeur ne soient pas assez bons).
 

Alphα

Section Moderator
WBWF&SNW
Sur la page steam il est quand même recommandé d'avoir windows 10 mais c'est censé tourner sur w7.
Je pense qu'il fut pas trop ce fier aux composants minimum. C'est comme le fait de mettre ton jeu sur un hard drive (qui va lagger sauvagement) et non un SSD.

Comme dit très bien @Matt Lewis il se peut tout simplement que ta config soit trop light..

Si jamais le problème persiste contactes directement le support Taleworlds.

Tiens nous au courant.
 

Cyriaque

Recruit
Je suis probablement trop limité sur mon pc. Windows 7 - 8gigas ram - Geforce GTX 770... Mon pc date de 2013 :smile:
Ce qu est bizarre, c'est que je fais tourner GTA V :smile:
J'ai prévu de changer de pc d'ici décembre, je pense que je vais patienter un peu pour me mettre à Bannerlord. Le jeu est déjà acheté et à n'en pas douter, des mods sympas seront encore plus développés dans quelques mois.
Merci pour vos messages.
 

Daneel53

Sergeant Knight at Arms
WBVC
Bonjour,

Warband est sorti en 2010 et n'est pas très gourmand (au contraire de son successeur), donc tu dois pouvoir le faire tourner sur un PC de 2013.

Il faudrait que tu consultes les fichiers indiqués par le crash uploader (notamment le log_errors), tu peux y trouver le fichier où le crash s'est déclenché. Pour les consulter il faut le faire avant l'envoi (c'est à dire avant de cliquer sur Send) car après l'envoi ils sont supprimés, ou il me semble tuer la fenêtre sans appuyer sur Send et les fichiers resteront en place.

Où sont-ils écrits ? Il faut chercher et je ne me souviens plus de l'endroit exact, pas évident à trouver.
 

BerTolkien

Sergeant Knight
Hello !

En tout cas je confirme que Bannerlord fonctionne avec Windows 7 - 6 gigas ram, les paramètres de jeu pas au maximum bien sûr.
Juste quelques ralentissements dans les grandes batailles et les scènes chargées, mais c'est jouable.

Tchin !
:twisted:
 
Top Bottom