Resolved I'm guessing everyone gets these new map stutters on leaving towns?

Currently viewing this thread:

stevepine

Sergeant at Arms
I never used to have them.... but now I do. And also sometimes after returning to the main map after a battle.
 

Moton

Squire
Taleworlds knows about the problem and it is getting fixed (as far as I know) apparently it is about some random distance calculation that gets out of hand everytime (or specific times) when entering the world map
 

MArdA TaleWorlds

Community Support
M&BWBWF&SNWVC
Do you have a save file of session that you experienced this issue? With your save file, we can reproduce the issue much easier and faster. You can find your save file here:
C:\Users\username\Documents\Mount and Blade II Bannerlord\Game Saves
You can send your save files to us via upload.taleworlds.com site. Please write your username and this threads URL into the description box so that we can find it easier. Thanks for reporting and sorry for any inconvenience!
 

stevepine

Sergeant at Arms
Do you have a save file of session that you experienced this issue? With your save file, we can reproduce the issue much easier and faster. You can find your save file here:
C:\Users\username\Documents\Mount and Blade II Bannerlord\Game Saves
You can send your save files to us via upload.taleworlds.com site. Please write your username and this threads URL into the description box so that we can find it easier. Thanks for reporting and sorry for any inconvenience!
ok save file uploaded now
 

Octanoz

Recruit
Speaking for me personally: It's not so much of a pain anymore now that it's possible to set autosave for 1 hour intervals.
 
Top Bottom