Resolved i see my character nude for a split second

Users who are viewing this thread

Version number
e1.6.3.287068
Branch
Main
Modded/unmodded
No, I didn't use any mods.

jarrew

Recruit
Summary: i see my character nude for a split second, and i belief it is of the tattered rugged gammbeson that i am wearing because with other body armor it loads the whole character and with this one it looks like it loads them separately. (and my slow pc)
How to Reproduce: woman character with tattered rugged gambeson as body armor
Have you used cheats and if so which: no
Scene Name (if related): inventory
Media (Screenshots & Video):
Computer Specs:
OS: windows 10
GPU: amd radeon vega 8 graphics
GPU Driver Version: 30.0.13025.5005
CPU: amd ryzen 3 2200G with radeon vega graphics
RAM: 16 GB
Motherboard: AMD A320M Chipset / AM4 Socket
Storage Device (HDD/SSD): wdc wd10ezex-60wn4a1
 

TechnoSarge

Veteran
Wow! You stole my post! I just came here to post on this!

I will confirm you are exactly right: the "Tattered Rugged Gambeson" does momentarily display your character without any clothes - not even the breechclout or breastbands that are otherwise the skimpiest we see them in. It happens on both male and female characters. Once displayed, the correct appearance goes into the video buffer and moving to another costume (different companion) and back makes the transition much quicker or imperceptible.

I'll add that "Worn Sleeveless Studded Fur Armor" seems to do this too, but the nakedness is covered more quickly.

I'm betting this is only a problem(? !!) on slower machines.

I'm playing a female for the first time and the first time she flashed me in her stylish Tattered Rugged Gambeson I about fell out of my chair. What a babe!! I have definitely prioritized lady companions as a result and made sure to get more copies of that lovely armor.

I'd add screenshots, but I'm not sure the forum police would appreciate it! (Nor do I need to stoke the ardor of our underage players.)

CPU: i7-4790K 4.1GHz
RAM: 16GB
GPU: MSI GTX 960 2GB
Win 10
2TB HDD
 
Last edited:

uçanbiblo

Community Support
Community Support
M&BWBWF&SNWVC
Hello, our team was not able to reproduce the issue. Can you please provide a video of the issue happening and let me know if the issue is persistent on the version e.1.6.4?
 

uçanbiblo

Community Support
Community Support
M&BWBWF&SNWVC
As the asked information is not provided within two weeks, i will mark the issue as solved. If you encounter the same issue again please update this post.
 

TechnoSarge

Veteran
I'm not the original poster - but on my machine, the issue appears fixed. I suspected a hotfix, don't know if one came out. I do know I have screenshots of characters in the altogether, and for over a week, I haven't seen any in-game.
 

MadVader

Duke
M&BWB
As the asked information is not provided within two weeks, i will mark the issue as solved. If you encounter the same issue again please update this post.
It was not two weeks but 10 days since the request for more info. That doesn't inspire confidence.
 

uçanbiblo

Community Support
Community Support
M&BWBWF&SNWVC
It was not two weeks but 10 days since the request for more info. That doesn't inspire confidence.
Hey, it's my bad. I checked the wrong entry.
I'm not the original poster - but on my machine, the issue appears fixed. I suspected a hotfix, don't know if one came out. I do know I have screenshots of characters in the altogether, and for over a week, I haven't seen any in-game.
I am glad the problem is fixed. There is a high chance it got fixed with released hotfixes. I will leave the thread as it is, solved. Please update the post if the issue reappears.
 
Top Bottom