Modded I have a problem with Open Source Weaponary

Users who are viewing this thread

Version number
1.9.0
Branch
Beta
Modded/unmodded
Yes, I used mods.
Dump identifier (optional)
Error: The 'item_modifier_group ' attribute is not declared Node: item_modifier_group Value :shield_wood Line:615 XML Path:file:///C:/Program Files [x86]/Steam/steamapps/common/Mount & Blade II Bannerlord/modules/OpenSourceWeaponary/ModuleData/OSA_ar_reforms_weapons.xml
Summary:Idk how to resolve this error and i dont know what ''attribute'' means in the coding world
How to Reproduce:I tried to start a new campaign after i modded bannerlord
Have you used cheats and if so which:no
Scene Name (if related):
Media (Screenshots & Video):Error: The 'item_modifier_group ' attribute is not declared Node: item_modifier_group Value :shield_wood Line:615 XML Path:file:///C:/Program Files [x86]/Steam/steamapps/common/Mount & Blade II Bannerlord/modules/OpenSourceWeaponary/ModuleData/OSA_ar_reforms_weapons.xml(this what the error says)
Computer Specs:no bcs is not a problem caused by my gpu , cpu etc
OS:
GPU:
GPU Driver Version:
CPU:
RAM:
Motherboard:no
Storage Device (HDD/SSD):no
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
This crash did happen because of the mods installed. If you can reproduce the issue in a new and un-modded campaign please let us know!

Please note that we can’t support any modding-related issues. You can find more information about how to remove modifications here.

Thanks for reporting and sorry for any inconvenience!
 
Top Bottom