Need More Info Huge FPS drop when alive, normal FPS when dead.

Users who are viewing this thread

Version number
1.7.2
Branch
Main
Modded/unmodded
Unmodded

hoonii

Knight
Summary: Hullo, the game lags ridiculously (in TDM, SIEGE AND BATTLE only) when I'm alive (plays in 20-30 FPS the whole time and stutters a lot) but when I die, FPS goes back to normal 60 and never lags. Makes the game literally unplayable with 20 fps. This doesn't happen in skirmish. This only happens when there are more than 50ish or more people in the server. Doesn't happen in singleplayer either.
I have tried the telemetry upload thingy and your website doesn't work for me. Whenever I press upload, it says page offline.
I uploaded the file to Drive instead: https://drive.google.com/file/d/1JCJiXBYEmwqwfBCtsSC9FqL6O31f_bD9/view?usp=sharing

How to Reproduce
: I have no idea really.
Scene Name (if related): Every tdm/siege/battle server.
Media (Screenshots & Video): I had video but for some reason youtube f*cked with me and only upload 360p so can't show you.
Computer Specs:
OS: Win 10 Home
GPU: GTX 1050M 4G
GPU Driver Version: 512.77
CPU: Intel i7 7700HQ
RAM: 16G 2666mhz
Motherboard: Laptop
Storage Device (HDD/SSD): SSD
 
Last edited:

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Forwarded to the QA team for further investigation. We will reach out again if we need more information. Thanks for reporting and sorry for any inconvenience!
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Do you remember if the laptop was on power or was running on battery? Also was it on performance mode?
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
We have just pushed out a hotfix aimed at addressing the stuttering issue. Please let us know if the issue has been resolved. Thank you for your patience.
 
Top Bottom