How to run Silverstag in 2020

Currently Viewing (Users: 0, Guests: 1)

aleksej80

Recruit
Best answers
0
Is it even possible?

WSE asks for serial. My steam 4x4 serial doesn't work. It says it can't connect to the server. Manual activation also can't connect to the server.

- tried putting WSE into main game folder
- tried converting steam key on taleWorlds site, but nothing happens when I click convert
- tried switching some executables around
- tried non-steam version, also tried cracked non-steam version
wanted to downgrade from 1.17, but can't find lower versions. Any link that I've found is dead. Besides I doubt that would work, since when run with wse the game says 1.58 or something

Did TaleWorlds turn off servers for activation after Bannerlord? They shouldn't cause I could still buy new game from their website, which needs to be activated with serial.

So far I see only two things I could still do: to crack WSE myself or to contact TaleWorlds support. Am I missing something?


Also found this response on steam from one of the developers:

"
Some of the modifications made by our modding community are not updated to the latest version of our game. On the latest version of our game, we fixed a bug that caused some of the Steam Issued Activation Keys not working properly. If you are trying to play a modification that is not up to date or requires the player to install an older version of the game, the new keys are not going to work. It is up to the mod team to update the modification.

If you are trying to play our game with a modification, please make sure that the modification is updated to its latest version. Some modifications require additional programs (like Warband Script Enhancer). These programs (or modification itself) can sometimes block the activation process.

Unfortunately, we can't provide any support for issues that occur with modifications for our games. Your best chance of resolving an issue with a mod would be to contact the mod developer directly, or by creating a post explaining the issue on our forums in the relevant section.

Activation dialogue window should automatically pop up when you launch the launcher.
You will need to remove the modification. Your Steam issues activation key (4x4) is legit and should work with unmodded and up to date launchers' activation. "




Is there any way?
 

Lornloth00

Squire
M&BWBWF&SNWVC
Best answers
0
I'm trying to figure this out for you but I have the latest steam version of Warband with the Silverstag running just played some yesterday and its working fine. I think you have not installed the WSE correctly. The Silverstag requires a very specific version of WSE to run. I believe the newer version of WSE will not work with Silverstag.