How to download and install AOC 1

Users who are viewing this thread

ZelZerat

Banned
James380 said:
ZelZerat said:
http://www.youtube.com/watch?v=FMEe7JqBgvg  :twisted:
Incase you haven't realized, no-one likes trolls.
*waiting for lame & insulting reply :roll:*

Good day to you my dear sir, i did not have the pleasure of your companii for some time now
My dear James i hope everything is alright with you and i hope to hear from you soon

                  With love your friendly neighborhood troll  :lol:
 

James380

Sergeant
ZelZerat said:
James380 said:
ZelZerat said:
http://www.youtube.com/watch?v=FMEe7JqBgvg  :twisted:
Incase you haven't realized, no-one likes trolls.
*waiting for lame & insulting reply :roll:*

Good day to you my dear sir, i did not have the pleasure of your companii for some time now
My dear James i hope everything is alright with you and i hope to hear from you soon

                  With love your friendly neighborhood troll  :lol:

Holy sh*t....thats like the first time you kindly replied to me ....even if it was sarcasm ill accept it lol.
 
Zimke Zlovoljni said:
open module.ini from mod folder with notepad and find a line that says:

works_with_version_min  = 1000
works_with_version_max  = 1011

and change it to:

works_with_version_min  = 1000
works_with_version_max  = 1127
my computer will not let me change anything on the game ( in the files), is there something i need to change things i also have steam version. relatively new to the game and i also have 1.127 of warband
 

crsojo

Recruit
Zimke Zlovoljni said:
open module.ini from mod folder with notepad and find a line that says:

works_with_version_min  = 1000
works_with_version_max  = 1011

and change it to:

works_with_version_min  = 1000
works_with_version_max  = 1127
worked perfectly, thanks.
 

SilverSurfer

Recruit
crsojo said:
Zimke Zlovoljni said:
open module.ini from mod folder with notepad and find a line that says:

works_with_version_min  = 1000
works_with_version_max  = 1011

and change it to:

works_with_version_min  = 1000
works_with_version_max  = 1127
worked perfectly, thanks.

doesnt cut it for me tho, altough Im using version 1.131. it instantly crashes or at least very very soon, most of the time I dont even make it to the bandit charging me in the town, the few times I do Im lucky to get one hit of before it crashes. I changed the version max to 1131 but no difference whatsoever. This mod looks amazing and I'ld love to play it :sad:
 

Ghola

Sergeant
Since AoCII is still in progress, i see no reason why should they code AoCI to be compatible with 1.31 using their time for the oh-so-needed work
 

Uberschwein

Regular
Besides, they posted a work-around this compatibility issue, just look around this forum.

later edit: here you go
open module.ini from mod folder with notepad, and find a line that says:

works_with_version_min  = 1000
works_with_version_max  = 1011

and change it to:

works_with_version_min  = 1000
works_with_version_max  = 1131
 

Lordique

Squire
If U cant do anything with files(like save the changes) U must perform as says further: right click on the module.ini -->properties -->security and there U can edit(in the middle I suppose were this button) privilages for admins/useres etc etc...click the edit, choose Users and on list below mark 'full control'. Click OK and from now on U can save the changes for module.ini

And it works fine with 1.131. I'm playing this mod and I have Warband 1.131...even without this work- arrounds and with no game crushes...

Cheers!
 

akak95

Sergeant
WB
just wanted to say that this is 1 of the most awesome mod to warband,,,,the only thing that should be good to is a new map
 

Lordique

Squire
Be patient, young padawan:grin: in close future - AOCII- should be born...and then the World steps one step further...:grin:
 

bpopa27

Master Knight
bpopa27 said:
Is there not a alternative downloadable archive for this mod like winrar  cause i've been having a eror after the download ,,.:when i  dubleclick the icon this pops up
error3n.jpg


Sory for posting here
 
I've never encountered that with installer, have you tried to download it again, maybe something interrupted your download leaving the installer damaged?
 

bpopa27

Master Knight
shure i have and it also apares to other mod installers for warband and m&b,but i kept trying and it downloads normaly but  errord :?:
 
Top Bottom