How to download and install AOC 1

Possut

Veteran
WB
Best answers
0
To make it easier for all AoC players, this topic will help you with installing and fixing Age of Change.

Download
To download Age of Change v1.21, follow this link
.

Installation
Double-click the .exe file and follow the instructions. Start the game and choose the Age of Change v1.21 on the startup screen.

Note,
How to get firearms:
Go ingame to Rivacheg town and select "take a walk around the streets", then go left in the first alley till you come to the end of the alley. On your right side you will see hay stack, chest is hidden in it. Open chest and weapons are there

Fix:
Put this in mods resource folder.


*Resource folder is located here: warband->modules->Age Of Change V1.2--> Resources
Due to large amount of items make sure load textures on demand is checked in the settings(first window,small one, that opens when you run the game)



compability:
Note that this mode is made for 1.113 version of the game, to make it work on new versions try this (although it's best to run it on 1.113):

open module.ini from mod folder with notepad, and find a line that says:

works_with_version_min  = 1000
works_with_version_max  = 1011

and change it to:

works_with_version_min  = 1000
works_with_version_max  = 1152
 

Hawiez

Recruit
Best answers
0
why does it say that i need the version 1.113 and it says that i got verison 1.110 ? please help me i would really love to play this mod
 
Best answers
0
Hawiez said:
why does it say that i need the version 1.113 and it says that i got verison 1.110 ? please help me i would really love to play this mod
AOC1 is mod for Warband version 1.113, what version of Warband do you have?
 

Hawiez

Recruit
Best answers
0
Zimke Zlovoljni said:
Hawiez said:
why does it say that i need the version 1.113 and it says that i got verison 1.110 ? please help me i would really love to play this mod
AOC1 is mod for Warband version 1.113, what version of Warband do you have?
It says i got version 1.126  :eek:
 
Best answers
0
open module.ini from mod folder with notepad and find a line that says:

works_with_version_min  = 1000
works_with_version_max  = 1011

and change it to:

works_with_version_min  = 1000
works_with_version_max  = 1126
 
Best answers
0
open module.ini from mod folder with notepad and find a line that says:

works_with_version_min  = 1000
works_with_version_max  = 1011

and change it to:

works_with_version_min  = 1000
works_with_version_max  = 1127
 

ZelZerat

Banned
Best answers
0
what dose that mean ? i see it under my name but hell if i know what it means <<< [ dam im a stupid newbie ]  : :oops: but a darn hot devil  :twisted:
 

ZelZerat

Banned
Best answers
0
oh well you know me .... a little troling there a bitt more there ....... the usual day to day stuff  :grin:
why are you worried about your little harry troll ?! OMG thats so sweet !!!!!  :grin: come here,troll wants a HUG !!! :twisted: