Users who are viewing this thread

Version number
1.0.1
Branch
Main
Modded/unmodded
No, I didn't use any mods.

flexkw0ndo

Recruit
Summary: Downloaded the latest update a few days ago and haven't been able to get past the launch menu since. I have tried: uninstalling/re-installing, deleting every mount and blade file from my computer then re-installing, re-installing on a different drive, deleting the program data, removing the CNs folder, removing the modules folder, starting in windowed, starting the game from the single player launcher in the game folder, removing files from OneDrive, disabling sync on OneDrive, shutting down OneDrive, mods were already disabled before downloading update but I deleted them from my computer anyway, I've tried disconnecting from the internet... and still dismay
How to Reproduce: Hit play from the launch menu, loading screen, "application has faced a problem"
Have you used cheats and if so which: no
Scene Name (if related): First loading screen
Media (Screenshots & Video):
Computer Specs:
OS: Windows 10 Home
GPU: AMD Radeon RX 5600 XT
GPU Driver Version: 22.1.3
CPU: AMD Ryzen 5 2600
RAM: 16GB
Motherboard: X570 Phantom Gaming 4S
Storage Device (HDD/SSD): SSD
 

uçanbiblo

Community Support
Community Support
M&BWBWF&SNWVC
Hey, can you please share your Crash ID with me so we can further inspect the issue?
 

flexkw0ndo

Recruit
My crash uploader can't send but is this what you need?

Crashes\ crash_tags.txt
dump.dmp
engine_config.txt
LauncherData.xml
module_list. txt
NewsFeedConfig.xml
rgl_log_1848.txt
rgl_log_errors_1848.txt
stack.txt
user_config.txt
 
Top Bottom