In Progress Heroes no longer roam, just stand recruiting

Users who are viewing this thread

Version number
1.1.5.21456
Branch
Main
Modded/unmodded
Yes, I used mods.
Dump identifier (optional)
NA

rokask

Recruit
Summary: 1000 days in, chopping heads, companion parties and other lords just standing around a village waiting for it to replenish. Even if it does, it's a couple of soldiers a day, so in the front lines I have multiple heroes standing around a single village waiting. Why they no roam anymore? Even worse yet, due to ongoing wars low loyalty in the parent town causes no more recruits to spawn, so the heroes are just waiting...
How to Reproduce: Perhaps, due to me chopping heads left and right, the low loyalty towns can't rebel because there are no free lords left? But why would the remaining ones cease to roam between different villages?
Have you used cheats and if so which: No
Scene Name (if related): NA
Media (Screenshots & Video):NA
Computer Specs:
OS: Win10, 22H2
GPU: GeForce 2070, not super
GPU Driver Version: 31.0.15.3179
CPU: Intel i5-9600K
RAM: 32 GB
Motherboard: Whatever comes with a dell alienware system
Storage Device (HDD/SSD): Samsung 860 EVO 1TB
MODS: No Relation, AutoTrader
 
Do you have a save file of the session that you experienced this issue? With your save file, we can reproduce the issue much easier and faster. You can find your save file here: "C:\Users\username\Documents\Mount and Blade II Bannerlord\Game Saves"
To send us a ticket, please visit the www.taleworlds.com site and login to your forum account from the top right. Click on "My Account" and then click on "My Open Tickets". You can create a ticket there and include the save file as well as the forum link of this thread. You can find more info about how to upload files to us with the new ticketing system here. Thanks for reporting and sorry for any inconvenience!
 
Hey, i have forwarded the issue to the QA team for further inspection. Thank you for your time.
 
Hey, i have been informed that there has been some improvements related with this issue with the recently released patches. Can you please let me know if the issue is persistent?
 
It still happens to me, at least with my own clan's parties. I think it depends on where you create the party, if it's close to enemy territory / far from your own fief, they seem to just wait forever at the same village until they have recruited at least 50 men.

When you are at peace / create the party in your own territory, this normally doesn't seem to happen or more rarely at least.
 
Hey, i have informed the devs about the issue continuing. Thank you for your time and sorry for the inconvenience.
 
Back
Top Bottom