• The forum has been updated. For an explanation of some of the changes, head over here.

WB 3D Art Help with Meshes

Currently viewing this thread:

Polish Kid

Recruit
Greetings!

I Need some help with my new Items.

So I had an Idea for making a Custom Face Female (Pretty Female) a little bit....Different

I replaced her body in skins.txt

I added my items in item_kinds1.txt

I add .bfs -s in Resources

I added them in module.ini

But when I see my armor in armor I see messeges such as Unable to load a mesh ...

Before playing everything is fine but when I start to play and see that they don't exist, I open OpenBRF and see that mostly my "boots" are white and purple

Can someone explain or help me in that, I'm trying to fix this for over 5 hours


Link to my Files (Prophesy of Pendor 3.9.5)


BTW I Tried this on native and It works without any flaws
 
Solution
Every single screenshot indicates what I have suspected first: You have not made any material and texture entries inside the brf file for the respective meshes. You can even see it already in openbrf since it says Texture: <not found> beneath the mesh name.

Polish Kid

Recruit
Make sure that you have also added a material and a texture entry (inside the brf file!) for each mesh entry.

The main problem is that even when I add those textures, nothing happens
I was doing those multiple times :sad:

I tried those methods but it doesn't work

It Happens when I enter the game, before It's Open Everything is Alright, but when I see my armor in Store It's not visible

Also Before I started OpenBRF showed everything is alright, but when I start the game and when I in meantime check OpenBRF, It shows that something is not right, It says that something is wrong with Coatroom_for_Alisabody6 but sometimes is with Coatroom_for_Alisabody3

Any new Ideas?
 
Upvote 0

Polish Kid

Recruit
I checked OpenBRF

Check the down right side of the screen, it's still Intact into module.ini in Splatter island?

Have any idea how to remove it?
 
Upvote 0

Polish Kid

Recruit
If you have Pendor try it, because as soon as I don't Play it it's okay but if I'm in game everything goes downhill

 
Upvote 0

Eärendil Ardamírë

Subforum Moderator
WBWF&SM&B
Every single screenshot indicates what I have suspected first: You have not made any material and texture entries inside the brf file for the respective meshes. You can even see it already in openbrf since it says Texture: <not found> beneath the mesh name.
 
Upvote 0
Solution
Top Bottom