Ghost patch strike again. RMB already fixed.

Users who are viewing this thread


Sergeant at Arms
It broke the RMB mod, when the archers start to fire, but the mod was already fixed. Just a information.
The modders are loving it:

fix for crash introduced by todays silent patch, special thanks once again to Taleworlds for breaking mods by stealthily udpating live version of the game without any patch notes
I have the same issue. I play with 16 mods, including RBM, everything worked fine for weeks, i did not changed any of my mods, and yesterday suddenly i could not start the game at all, only if i remove all my mods.
I'm still playing on 1.0.3., and today i downloaded the updated RBM (which has the above message), but I still can't start the game. Thanks TW! Why the hell did they silently updated 1.0.3, ffs...
Stay on 1.0.2 to be safe to use mods. It´s best to stay two versions behind the beta.
I narrowed down the problem to ButterLib 2.6.2, the stealth update broke it, and i can't use any dependent mods, like Diplomacy, MCM, Dismemberment Plus. I have to wait until ButterLib fix.

I tried to roll back to 1.0.2, i fully reinstalled the game, and redownloaded all mods for it, but it still crashed on startup.

I get it now, the stealth update also broke the older ButterLib 2.6.1, that's why rollback to 1.0.2 didn't work.
TW devs are really pro in breaking the modded games, kudos for them
Last edited:
Top Bottom