Resolved Getting captured after winning a battle

Users who are viewing this thread

Gmaxhunter

Recruit
Hi, this is my first post here, sorry if I did something wrong.
So, this has just happened. I was working as a mercenary for vlandia and joined an army to attack sturgia. After a while and some sieges, a sturgian army showed up and a battle happened. We managed to win the battle with relative ease, but when I got back to the main map, the game said we lost and I was captured. I tried repeating the battle 2 more times, the same result, the same bug.

Link to one of the pics containing the bug
Second pic

(tried uploading the photos, but couldn't)
As you can see, we ended the battle with about 300 men remaining, but was imprisoned by a force of 100 enemies that came from nowhere.
Hope it gets fixed soon. Thanks TW for this wonderful game

Ps.: Forgot to mention this is a fresh install and I never used any mods. And this is a new campaign
 

EUG3NIX

Recruit
I had the same thing on 1.4.3 Beta / no mods. It only happened once for me & after reloading & re doing the battle it worked fine. I was part of a campaign army but I wasn't the leader.
 

hiibrid

Recruit
same issue here on 1.4.3 Beta even if you send troops (900 units Vs 300) you lose even though the enemy has no units remaining a almost equal force appears out of nowhere to fight your remaining units . i also tried the alt+ctrl+f4 cheat to down all enemies and you still get captured.
 

elysebluemoon

Community Support
Community Support
I have been informed that this issue is fixed on our development branch and the fix will be implemented with the upcoming patches. Thanks for reporting!
 
Top Bottom