SP Musket Era GESIA Mod Pack 0.7

Currently viewing this thread:

LeeChina

Sergeant
Seems like different  firearms use different effects. Some of em fire with a nice looking flash and huge amount of smoke, some of em just do "pooooh" with a little amount of smoke. One of my pistols fired without any effect (except sound) at all.

Any simple way to fix it?
 
Okay, I'm new here so I'm probably doing something wrong, but is this mod supposed to appear in the drop-down box as a selectable mod (like "native", "Diplomacy", "teatrc", etc...)?
 

luadog

Recruit
Okay I might get a lot of bad comments for saying this but can Gaunt's gameplay mod be merged into this one and work on it together because that has some good ideas and this mod could benefit from them by taking only the good ones.
 

Hsuan

Veteran
M&BWBNWWF&S
great mod so far...

but i have a question:
can we exchange fiefs with other vassals under the same king?
 
I think the bayoneted Muskets need to be changed at the moment I think they look terrible. I think it would be better if you use the normal muskets and add the bayonets to them
 

Lighty_46

Recruit
Just installed this modpack and I've encountered a bug, if I'm reloading my pistol or musket and I receive damage it stops the reload and then wont let me reload at all for the rest of the battle, has anyone else encountered this or know the fix?
 

Alexology

I have been getting some weird errors in towns with placement of buildings. It appears that certain towns are in hilly terrain but that the buildings instead of being on top of hills are INSIDE them....

I will try to post some screens later tomorrow, I don't have the time right now. So here is my question, is this limited to this mod or is this a more general issue? I don't remember seeing it in vanilla.

Normally I would just enjoy an error like this for the comic quality but I have a 'kill X villain' mission and I can't find him in a messed up town, I am guessing because he is spawning somewhere I can't find him.

 

Gambino

guys, this isnt a mod , its some mods merged together. asking here wont help at all.
 

Alexology

Hmm, it seems to me that telling people that this may be an issue could in fact be helpful to those that were involved in the mod(s). If however you know somewhere better to post then feel free to actually give that information rather then just saying that it won't help.

 

brunothemad

Recruit
This is a place for that.  Much of the development for a mod pack like this revolves around getting all those mods to work together cohesively.  Perfectly valid to talk about that here.

Also, any hope for a new release candidate soon?
 

chronicfc

Recruit
Always good to find mods that only subtly change the game for the better, so I guess this will be my default module, just as Diplomacy was for Warband.

 

Odieman

Regular
WBNWVCWF&S
Bug:
Hi so right after I started a new campaign, I recruited some volunteers. But after having done this 3-4 times, the option to recruit volunteers from villages has ceased to be there. Any solution to this?
 

Kmdr Mumm

Recruit
WBWF&S
Okay, that question is 4 weeks old, but:
if you dont belong to a faction, u can only recruit a small group of volunteers - about 12 or so. If they die, you can hire new ones up to that limit. For a larger army, you will have to hire expensive mercenaries from taverns or camps. Large groups of volunteers can only be recruited from villages of the faction you belong to.
 

prothseda

Recruit
I understand that you are not the creator of the mods, however, considering you have released the mod pack, I am asking for your help.

I have wfas 1.143.

I installed your mod pack (correctly as far as I know).

I ran it once on Native just to be sure it still worked. It did, and still does.

I ran your mod pack. Got to the character creation, that went fine, then when the tutorial comes up, I click "see what trouble is afoot" and it crashes.

I've played around with Graphic settings, windowed, full screen, AA, everything.

I know I cannot be the only person having issues, I have read through some of the replies here, but it's quite a long list.
I have not  visited the pages for the specific mods, but I thought considering it is your mod pack, you may know the solution.

Hopefully you can assist,
Prothseda.
 

prothseda

Recruit
Just a follow up post on my problem.

I have resolved the issue, for anyone who is having the same problem in the future:

[list type=decimal]
[*]Delete the mod files
[*]Reinstall WFAS
[*]Reupdate WFAS
[*]Reapply mod pack
[*]Launch in Native
[*]Run mod pack
[/list]

Also, I think the issue was something to do with the latest 0.7.1 mod pack update, the files inside that seemed to clash with the tutorial files, I rewrote the tutorial files into the mod pack and that fixed it, but the above steps should fix the problem. If not, email me. I can send you my tutorial files / mod pack files.
 

Pan7h3r

Recruit
WBWF&S
Hey I'm downloading this now and I'm just curious if you are going to continue updating this because I think this mod will give me a reason to actually play WFAS :razz: Great job and I can't wait to try it out :grin:
 
Top Bottom