Game keeps crashing after updating it to 1.8.0

Users who are viewing this thread

LordFeniks

Recruit
Hi all - not sure if someone else also have this problem, but for me game became uplayable.

Since I downloaded 1.8.0 beta game keeps crashing every several minutes - its full of graphic glithes. I can't continue with old saves cause game will crash after few minutes. I tried starting new campaign but it crashes before I even finish creating new character. I tried deleteing the game and re-installing it - but it did not help. It was running just fine with 1.7.2. And when I mean that game crashes - it basicly freezes, starts showing loading screen (same as when game starts) and 1 or 2 processor cores go to 100%. I still use Windows 7 if that's relevant.

Anyone has the same problem or can suggest solution?
 

MakinTorf

Veteran
have you tried different graphic options?
i have a amd graphics card and in some games V-Sync made some problems.
i never had such problems and since i bought the game and tested every major patch, the game maybe crashed 3 times or so.
 

Earth Dragon

Sergeant
I’ve been experiencing more crashing here too then I ever have, but this is the reason they put it in an experimental branch. I make sure I send the reports, which I know some are dead set against, in hopes they can fix it. I am, however, also playing on an attached hard drive this time and not the internal one. But some of these crashes are very specific, like when I lost a campaign because a particular siege wouldn’t load.

Best of luck to you to get the game going, but this is all part of the process unfortunately. 1.8 puts the game in a solid spot.
 
Top Bottom