Resolved Game exe does not launch, erroneous resource consumption.

Users who are viewing this thread

Version number
e1.6.5
Branch
Main
Modded/unmodded
No, I didn't use any mods.

Laceon

Recruit
Summary: Game does not open
How to Reproduce: Attempt to launch the game
Have you used cheats and if so which: none
Scene Name (if related):
Media (Screenshots & Video):
Computer Specs:
OS: Win 10
GPU: AMD Radeon RX 5700 XT
GPU Driver Version: 21.11.2
CPU: AMD Ryzen 7 3800x 8-core 3.90 GHz
RAM: 16G
Motherboard: MPG X570 GAMING EDGE WIFI (MS-7C37)
Storage Device (HDD/SSD): SSD 970 Evo Plus 1tb


Attempting to run the game via the launcher, closes the launcher, and does nothing.

Shows its still running on steam.
If i open the Task Manager, it now shows Bannerlord running in background processes consuming huge amounts of resources.
I can attempt to close bannerlord but it continues to run via steam. At this point its effectively soft locked.
I have to restart my computer.

All of my C++ and .net are up to date.
I have done complete clean installs, verifications, and security protocals.
It didnt show any crash reports.

I cant think of anything else.

This started about 4-6 updates ago...
 
Last edited:

Laceon

Recruit
TLDR My security settings for cloud streaming locked the deletion of the config files.
I had deleted everything, but anytime I reinstalled the game cloud storage downloads the config files back onto my computer...
FIX I deleted the file C:\Users\Laceon\OneDrive\Documents\Mount&Blade Warband

Sweet mother of God! So, I have gone through the list several times before i realized that cloud storage could be the issue...
I assume something with the old config files conflicted with the game... Im speechless...
 

uçanbiblo

Community Support
Community Support
M&BWBWF&SNWVC
Hello, i am glad the problem is solved. Thank you for reporting back. Please enjoy the game and sorry for any inconvenience.
 
Top Bottom