Resolved Game crashing when loading to main menu 1.5.8

Users who are viewing this thread

Version number
1.5.8
Branch
Beta
Modded/unmodded
Yes, but I removed mods.
Dump identifier (optional)
2021-03-01_05.12.24_4985bf5264ffb2c1080425a9c03e9dd0

mobilesmile5

Recruit
Summary: I tried downloading a mod called Bannermod and tried using it for a new playthrough. After a while, I realized the mod was causing bad texture. The game then started crashing when loading onto the main menu. I tried disabling the mod but that didn't work. I then uninstalled the game and reinstalled it and the issue is persisting. I tried verifying game files at every step to make sure it had everything it was supposed to. I've tried running it in safe mode, going back to previous versions such as 1.5.0, but nothing seems to get past the main menu.

I was running in 1.5.8 beta the mod was also for 1.5.8 beta. Removed the mod, but tried reinstalling it to see if it would fix the issue, but the problem is still present. Any ideas would be helpful, thank you.

P.S.: I deleted the original saves that included the banner incase that could be causing the issue.

Computer Specs:
OS: Windows 10 home (version 1909)
GPU: MSI Gaming GeForce RTX 2080 8GB GDRR6 256-bit VR Ready Graphics Card (RTX 2080 GAMING X TRIO)
GPU Driver Version: 456.71
CPU: Ryzen 7 3700x
RAM: 16 GB
Motherboard: MSI B450 TOMAHAWK MAX ATX AM4 Motherboard
Storage Device (HDD/SSD): SSD
 
Last edited:

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Can you try this workaround?

Crash after the TaleWorlds Intro Video​

If you are experiencing a crash after the intro video please try this workaround
Navigate to this folder:
"SteamLibrary\steamapps\common\Mount & Blade II Bannerlord\GUI\GauntletUI"
And delete “spriteData.xm”l file and try again. It is not necessary to verify the game files after this. The game will create the file again when it launched again.
 
Top Bottom