Need More Info Game crashing in MP again

Currently viewing this thread:

Version number
e1.5.9
Branch
Main
Modded/unmodded
Unmodded
Dump identifier (optional)
2021-06-01_16.18.08_723316a13f74205e7d16a1df4619867b
Summary: I have posted a crash report here earlier, now there seems to be some kind of a new problem. Still getting random crashes in siege followed by video driver crash, but now after the crash most of the time I can't launch the game and I get a "create texture error" until I reload my PC, also after crashes some of Windows UI elements sometimes seem to be displayed wrong - blank with no text or with some visual artifacts, which is related to the driver crash, not the game crash I guess.
How to Reproduce: Play MP for a random amount of time.
Scene Name (if related):
Media (Screenshots & Video):
Computer Specs:
OS: Windows 10
GPU: Gigabyte Aorus Radeon RX 5700XT 8G
GPU Driver Version: 21.5.1.
CPU: Ryzen 7 2700
RAM: 16GB
Motherboard: Gigabyte X570 I Aorus Pro WiFi
Storage Device (HDD/SSD): m.2 Smartbuy PS5013-2280T 256GB (238 GB)
 
Last edited:

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
This one is a GPU crash. We can't fix this unless we also crash like this on our end but its not happened yet.
I would suggest installing a GPU benchmark and check the GPU temperature while it's running. Checking the thermal paste might also be a good idea. Also make sure OS and GPU drivers are up to date.
 
I'm not sure what my GPU temps were before, according to what I checked in other games it gets close to 80-85C in heavy moments. So I checked my GPU fan preferences and it seemed to be in some kind of a silent mode, I tweaked it a bit and started checking it in Bannerlord. Temperature is stable 55-65C, the number of crashes seems to reduce, but it can still happen - at the moment of this crash my GPU temperature is the same, my GPU also passes stress tests without any issues.
 
Last edited:
Top Bottom