In Progress Game crashing after launcher on 1.7.2 - no mods installed

Users who are viewing this thread

Version number
1.7.2
Branch
Main
Modded/unmodded
No, I didn't use any mods.
Dump identifier (optional)
2022-09-01_22.05.16_00000000000000000000000000000000

Drakerla

Recruit
Summary: The game is crashing on the load screen after the launcher. I have also tried without the launcher with the same outcome. I have tried:
Reinstalled the game three different times
Wiped everything bannerlord from my PC so it's a clean reinsta
Fully updated Windows
Rebooted my PC and Steam a few times
Verified integrity of my game files
Adjusted firewall settings
Unblocked all dll files
How to Reproduce: Load the game
Have you used cheats and if so which: No
Scene Name (if related):
Media (Screenshots & Video):
Computer Specs:
OS: Windows 10
GPU: GeForce GTX 660
GPU Driver Version: 27.21.14.5671
CPU: Intel Core i5
RAM: 8GB Total, allocated 6GB for the game
Motherboard:
Storage Device (HDD/SSD): HDD
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
We are aware of this issue. Below is the known workaround that will fix the issue for now:
Fix for the update breaking older versions:
This is caused by the language_data.xml files added in the update. If you remove them from Modules/CustomBattle/ModuleData/Languages/XX, Modules/SandBox/ModuleData/Languages/XX, and Modules/StoryMode/ModuleData/XX, it will work again. (XX means all language folders present)I recommend using command prompt:
(Insert your game path if different)
cd "C:\Program Files (x86)\Steam\steamapps\common\Mount & Blade II Bannerlord\Modules"
Press Enter
del language_data.xml /a /s
Press Enter
Done
 
Top Bottom