Need More Info Game crashes whenever I start new campaign/multiplayer

Currently viewing this thread:

Version number
e1.5.9
Branch
Main
Modded/unmodded
No, I didn't use any mods.
Dump identifier (optional)
2021-04-14_08.53.03_cd81ac47efff7d7eac4338e83a140d83

enforcerkyle

Recruit
Summary: Whenever I Boot up the game and select New Campaign/Multiplayer, it gives me a crash report as following 2021-04-14_08.53.03_cd81ac47efff7d7eac4338e83a140d83.I have deleted every single file in all 3 locations, disabled Steam Overlays and Cloud saves, conducted a clean install 4 times as well as a file verification every time, sometimes twice. I have also redownloaded all of the game's dependencies, and drivers for everything; audio, video etc, as well as giving it access through my firewall and security, as well as continuously sending crash reports when I try this. I've done everything in this list as recommended :
https://forums.taleworlds.com/index.php?threads/crash-checklist.431690/
I can play single player from a saved file, however I normally crash a fight or two later. I have never installed any mods, and the same thing has happened when i have tried to run bannerlord_native in the bin folder. I have tried the same fix as someone previously has posted, https://forums.taleworlds.com/index.php?threads/crash-on-campaign-start.438480/.
I will upload my RGL_ log files to http://upload.taleworlds.com:8080/ with my username as the description.
How to Reproduce: Whenever I Boot up the game and select New Campaign/Multiplayer
Have you used cheats and if so which:None
Scene Name (if related):
Media (Screenshots & Video):
Computer Specs:
OS: Windows 10
GPU: Nvidia 1080
GPU Driver Version: 465.89
CPU: Intel(r) Core(TM) i7-700k CPU @ 4.20Ghz
RAM: 16GB
Motherboard: -
Storage Device (HDD/SSD): 1THD
 

MArdA TaleWorlds

Community Support
M&BWBWF&SNWVC
Are you sure you are getting the same error when launching the Multiplayer?
That crash is SP only and it is highly unlikely to be in MP. Have you sent a crash report after crashing from MP?
Do you know when the crashes started? For example, do you remember an update etc?
Were you seeing any prompt from windows for the game about "program is not responding"? We think that the game is loading when you think it is crashed. Have you tried waiting for a while on crashing?
If you have mods installed please remove the mod and try again.
 
Last edited:

enforcerkyle

Recruit
Ok, so when I play multiplayer and custom battles in single player menu, it doesn't seem to have an issue or crash. But when I try starting a new game, or try Bannerlord Online, I get the same crash report. I have experienced crashes periodically, but to the point of not being able to start a new campaign, id say the past 2 patches. Its not that its frozen ands the game isn't loading, I get a screen pop up and I receive a crash report. As I have stated in the previous post, I have never installed any mods, and the Bannerlord Online was only installed yesterday, so not relevant and has been uninstalled after one attempt. Any further questions please dont hesitate to ask.
 
Top Bottom