Resolved Game crashes when loading save

Users who are viewing this thread

Version number
Yes, but I removed mods.
Dump identifier (optional)


Summary: Trying to load a save sends me to the loading screen and after 15 seconds, it crashes. Does NOT occur when I create a new campaign or sandbox until I exit and try to load it. I have reverted to 1.6.0, and reinstalled the game, nothing has worked. I have uploaded a crash dump, although not sure of the identifier.
How to Reproduce: Load a savegame
Have you used cheats and if so which: Yes, I used the inventory to give myself some items to sell.
Scene Name (if related): N/A (Loading screen)
Media (Screenshots & Video): N/A
Computer Specs:
OS: Win10 x64
GPU: Nvidia GeForce GTX 1660 Ti
GPU Driver Version:
CPU: Intel i7-10750H
RAM: 8gb (UNK, laptop specs)
Motherboard: UNK, laptop specs
Storage Device (HDD/SSD): Laptop storage device AND Samsung T7 Touch SSD


Once again tested without mods on an old, unmodded save and it worked. I'm going to go ahead and try to create a bunch of new campaigns with different mods to see which one exactly is causing the issue.
Edit: I think I've come to the conclusion that using the mods ATC Troop Changer and My Little Warband together to create units and recruiting them is causing my saves to corrupt. After making a tree and recruiting soldiers, a few minutes later is crashes when trying to save. Just a possibility.
Last edited:

MArdA TaleWorlds

Community Support & Localization
Community Support
Yeah you are correct, the dump indicates the mods were active when the crash happened. Changing the status to Resolved due to crash being a mod issue.
Top Bottom