In Progress game crashes when i hit resume game?

Users who are viewing this thread

I'm also getting this now, a new development this morning after working fine last night. I rolled back to e1.0.0 but it still happens, so it's not a new bug introduced by e1.0.1.
 
Last edited:
A solution I found in another thread that works for me is to delete the file that has 'tmp' in the file name from the saves directory. Normally this is in your 'Documents' folder on Windows.
 
This happens because of a corrupted(?) save file, on the current e1.0.1 build of the game a single broken save file will lock you from using the "Resume game" button and causes a CTD thus blocking you from selecting ANY of the saves you've made, one method to fix this is to go to "C:\Users\PC_USER_NAME\Documents\Mount and Blade II Bannerlord\Game Saves" and make a backup of the "Native" folder in there, then go into the original "Native" folder and delete the last changed file (on Windows sort by "Date modified" on the top bar of your file explorer window) in there (most likely the "save_auto.sav" file) then start up the game and see if it works. If that doesn't work then continue to delete the save files until you have no more corrupt(?) save files left, if you're really misfortunate, this could be all of your save files.
NB. MAKE SURE TO MAKE A BACKUP OF YOUR SAVES BEFORE DELETING ANY OF THEM!
 
Last edited:
This happens because of a corrupted(?) save file, on the current e1.0.1 build of the game a single broken save file will lock you from using the "Resume game" button and causes a CTD thus blocking you from selecting ANY of the saves you've made, one method to fix this is to go to "C:\Users\PC_USER_NAME\Documents\Mount and Blade II Bannerlord\Game Saves" and make a backup of the "Native" folder in there, then go into the original "Native" folder and delete the last changed file (on Windows sort by "Date modified" on the top bar of your file explorer window) in there (most likely the "save_auto.sav" file) then start up the game and see if it works. If that doesn't work then continue to delete the save files until you have no more corrupt(?) save files left, if you're really misfortunate, this could be all of your save files.
NB. MAKE SURE TO MAKE A BACKUP OF YOUR SAVES BEFORE DELETING ANY OF THEM!
I tried this, however the bug persists! Also, the saves somehow reappear in the folder despite me deleting them
 
I tried this, however the bug persists! Also, the saves somehow reappear in the folder despite me deleting them
Sounds like you lack the permissions to delete the files in that directory (therefore you're not actually deleting the save files, it only appears so), if you're on windows 10 try this:
a. Right-click on the "Native" folder and choose 'Properties'.​
b. Click the 'Security' tab .​
c. Look towards the bottom right hand side and click 'Advanced'.​
d. Click the 'Owner' tab and click 'Edit'.​
e. Under Owner, click on 'Change' link.​
f. Type 'Everyone' and click on Apply and OK.​
g. Now, click on 'Edit' button.​
h. Under 'Permission for SYSTEM', place a check mark on all the Allow.​
i. Click on 'Apply' and 'OK'.​
Then try deleting the save files again.
 
Turns out it was the Cloud save update! Disabled it and removed the corrupted save, sorted!
 
same problem how to i fix ?
If you have a problem with deleted save files reappearing after getting deleted then:

Right click on bannerlord in your steam library
Click properties > Updates
Then untick "Enable Steam Cloud Synchronization for Mount & Blade II: Bannerlord"
 
If you have a problem with deleted save files reappearing after getting deleted then:

Right click on bannerlord in your steam library
Click properties > Updates
Then untick "Enable Steam Cloud Synchronization for Mount & Blade II: Bannerlord"
ty :smile:
 
This happens because of a corrupted(?) save file, on the current e1.0.1 build of the game a single broken save file will lock you from using the "Resume game" button and causes a CTD thus blocking you from selecting ANY of the saves you've made, one method to fix this is to go to "C:\Users\PC_USER_NAME\Documents\Mount and Blade II Bannerlord\Game Saves" and make a backup of the "Native" folder in there, then go into the original "Native" folder and delete the last changed file (on Windows sort by "Date modified" on the top bar of your file explorer window) in there (most likely the "save_auto.sav" file) then start up the game and see if it works. If that doesn't work then continue to delete the save files until you have no more corrupt(?) save files left, if you're really misfortunate, this could be all of your save files.
NB. MAKE SURE TO MAKE A BACKUP OF YOUR SAVES BEFORE DELETING ANY OF THEM!

this isn't really a solution. i lose 6 hours of gameplay if i delete all corrupted saves.
 
this isn't really a solution. i lose 6 hours of gameplay if i delete all corrupted saves.
Never said that it was a "solution" to fix your corrupt saves, just a method to prevent your game from getting hardlocked and not being able to play at all.
 
don't be a quotation mark pedantic.
If you would've actually read the title of this thread and the rest of the sentence of which you quoted then you'd know that "this" in that context refers to the CTD aka problem mentioned in the title of the thread.

And buddy, you do know that clicking the little white text "Reply" under someones post automatically quotes it?
 
Back
Top Bottom