Resolved Game crashes since the latest hotfix on 1.5.9 beta

Currently viewing this thread:

Version number
e1.5.9
Branch
Beta
Modded/unmodded
No, I didn't use any mods.
Dump identifier (optional)
2021-03-17_08.03.05_4f1f5aa833ae4f9976976babf83d753f

gorgos96

Recruit
Summary:game crashes on my save I created in 1.5.9 since the last hotfix, it nefver ever crashed before and now I cant play, it keeps crashing.
How to Reproduce: I first encountered it when I went to Ocs Hall to buy a shop and when I held tab to leave the game crashed. This exact same scenraio happened 4 times in a row. Then I tried to to go to previous save and not enter Ocs Hall, this time it crashed when I entered the battle map against some bandits. I have around 3 in game years in this save and it never crashed before the hotfix not even once.
Scene Name (if related): Ocs Hall walk around town
Media (Screenshots & Video):
Computer Specs:
OS: Windows 10 x64
GPU: gtx 1060 6gb
GPU Driver Version: 461.40
CPU: i5 8600k Overclocked to 4,7 ghz core and 4,2 cache (temps are stable, tested on stress test apps)
RAM: 8 gb DDR4 3200mhz
Motherboard:Gigabyte Z370p D3
Storage Device (HDD/SSD):TOSHIBA TR200 SSD 96 GB boş alan var
 

gorgos96

Recruit
BTW I tried everything in the sticky except updating GPU drivers since later versions after mine were unstable as many others would agree.
 

gorgos96

Recruit
I did as you said, but I must add a recent development about the issue:
I lowered my overclock's core and cache ratios (core 4,5-cache 4,0) and lowered the core voltage (which had 0,025 adaptive). This fixed the problem and I no longer crash in the said instances.

However, I was abled to play around 80 hours stable with the OC values I just posted and never experienced a crash. It only started to cause this problem after the latest hotfix. Did the latest hotfix increase CPU usage or AVX usage? Only thing that comes to mind to break stability on my stable OC is increased usage of AVX usage tbh.
 

uçanbiblo

Community Support
M&BWBWF&SNWVC
I am glad the problem is solved. I will forward your update to the QA team. Thank you for taking the time.
 

gorgos96

Recruit
sure thing. but is there a way to learn if there was a change in CPU optimization in this latest hotfix? I basically downclocked my CPU to make it work which is not optimal for my experience. Could you ask about AVX usage and if its implemented at all specifically to DEVs?

For reference, I didnt have a problem with my OC in Intel XTU benchmark and stress tests and also many other CPU intensive games like Vermintide 2 and Warhammer 2 Total War.
 
Top Bottom