In Progress Game Crashes after pressing on yes or no on the ''The application faced a problem...''

Currently viewing this thread:

DanielXd73

Recruit
Best answers
0
Summary:
I installed my game again after a while and when it started it lagged my whole pc when it was loading and i had to restart my pc because nothing was working and my whole screen froze , after it reopened each time i want to play the game in multiplayer it prompts me with ''The application faced a problem. We need to collect necessary files to fix this problem. Would you like to upload these files now ?'' if i press on Yes or No it crashes my game each time . I tried the following :
Reinstalling it
Verifying game files
Deleting the bin folder from local files
Nothing works.
The single player does work.


Media (Sc Version: Latest
Computer Specs
:
OS: Windows 10 Pro
GPU: Gigabyte GeForce RTX 2070 SUPER 8 GB WINDFORCE OC 3X Video Card
CPU: AMD Ryzen 5 3600X 3.8 GHz 6-Core Processor
RAM: Patriot Viper 4 16 GB (2 x 8 GB) DDR4-3200 CL16 Memory
Motherboard: MSI B450M PRO-VDH MAX Micro ATX AM4 Motherboard
Storage Device (HDD/SSD): TCSunBow X3 1 TB 2.5" Solid State Drive
 

MArdA TaleWorlds

Community Support
M&BWBWF&SNWVC
Best answers
5
''The application faced a problem...'' is a dialogue box from our Crash Uploader. After you click yes, the app will gather necessary files and send them to us for debugging. This can take a while. If you crash again, please wait until the end and send us the reference number for us to check the issue.
 

DanielXd73

Recruit
Best answers
0
Oh wow i have found a fix for this:
This is from a user Perverse Papaja on steam :smile:
this is what he said and it worked :
follow this in singleplayer:

here is a fix that works in 95% of all cases and keeps all safe games.

Without mods:
1.) Open Steam -> Library -> Mount and Blade Bannerlord
2.) right click on Bannerlord -> "properties"
3.) Select the "Updates" tab and uncheck "Steam Cloud Synchro ..."
4.) Open your documents (the Documents folder)
5.) Copy "Mount and Blade II Bannerlord" from Documents to your desktop
6.) Delete "Mount and Blade II Bannerlord" from your documents folder
7.) Start Mount and Blade 2 and exit it when you are in the main menu. (This must be done so that a new "Mount and Blade II Bannerlord" folder is created in your documents)
8.) Go to the folder that you have moved to the desktop and there you will find 4 folders.
Copy the folder "Game Saves" and paste it under "Documents" -> "Mount and Blade II Bannerlord". (ONLY the Game Saves folder!)
9.) Start the game again and you should now be able to play without any problems. Settings and so on must be set again

With mods (Vortex launcher)
1.) Open Steam -> Library -> Mount and Blade Bannerlord
2.) right click on Bannerlord -> "properties"
3.) Select the "Updates" tab and uncheck "Steam Cloud Synchro ..."
4.) Open your documents (the Documents folder)
5.) Copy "Mount and Blade II Bannerlord" from your documents folder to your desktop
6.) Delete "Mount and Blade II Bannerlord" from your documents
7.) Click on "Start" (or Windows key + r) and enter: "%appdata%"
8.) Go to the folder "Vortex" and then "plugins" and make sure that "plugins" is empty. If not, delete all files in the "Plugins" folder
9.) Start Mount and Blade 2 and exit it when you are in the main menu. (This must be done so that a new "Mount and Blade II Bannerlord" folder is created in your documents)
10.) Go to the folder that you have moved to the desktop and there you will find 4 folders. Copy the folder "Game Saves" and paste it under "Documents" -> "Mount and Blade II Bannerlord". (ONLY the Game Saves folder!)
11.) Start the launcher and select all mods.
(If you dont see your mods, You may have to install all mods again, just open Vortex, "load order" -> "Deploy mods" (left on top) - if you still don't see any mods in the launcher, go to "Vortex" on "mods" and choose for every Mod uninstall "and then reinstall it.)
Also check, if you have the latest versions of your mods
11.) Start the game again and you should now be able to play without any problems. Settings and so on must be set again
 

[TPL] sir_hutch

Recruit
Best answers
0
the SAME thing happens on my Multiplayer, can someone help me! Any help would be amazing! I’m trying to play with friends but I can’t now.