• Please note that we've updated the Mount & Blade II: Bannerlord save file system which requires you to take certain steps in order for your save files to be compatible with e1.7.1 and any later updates. You can find the instructions here.

Resolved Game crashes after 1.4.3 hotfix

Users who are viewing this thread

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Have you installed a mod called Fixed Launcher? If so please remove it and try again. There are some reports from the forums that some players have experienced the same issue and it got resolved after they removed that modification.
But, we are aware of the Shader issue and currently, our engine team is investigating this issue on our end as well.
 

Sparticulous

Veteran
M&BWB
For me, it installed the hotfix twice. It said shaders failed to initiate and then crashed on campaign or saved game due to duplicate something. i had to uninstall and reinstall to get the game to work. Have you tried this?
 

Kenzo-0-

Sergeant
For me, it installed the hotfix twice. It said shaders failed to initiate and then crashed on campaign or saved game due to duplicate something. i had to uninstall and reinstall to get the game to work. Have you tried this?
With 1.2mb download speed, i will reserve it as the last resort :grin:.
Have you installed a mod called Fixed Launcher? If so please remove it and try again. There are some reports from the forums that some players have experienced the same issue and it got resolved after they removed that modification.
But, we are aware of the Shader issue and currently, our engine team is investigating this issue on our end as well.
i don't have that mod intstalled and i've deactivated all of my mods, verifying the integrity of the game files didn't work neither.
 

Sparticulous

Veteran
M&BWB
With 1.2mb download speed, i will reserve it as the last resort :grin:.

i don't have that mod intstalled and i've deactivated all of my mods, verifying the integrity of the game files didn't work neither.
Yeah verify sidnt work for me either. Just uninstall it and start reinstall just before you leave for work. That is what i had to do. My wife and i go for an hour walk. Just started it reinstalling before my walk and it was almost done when i got back. And just had to only reactivate my vortex mods
 

Kenzo-0-

Sergeant
Yeah verify sidnt work for me either. Just uninstall it and start reinstall just before you leave for work. That is what i had to do. My wife and i go for an hour walk. Just started it reinstalling before my walk and it was almost done when i got back. And just had to only reactivate my vortex mods
Ty for your help, i guess there nothing else to do. gotta uninstall
 

Sparticulous

Veteran
M&BWB
You actually only have to remove fixed launcher. That mod is apparently breaking the game with the latest patch. Find all of its files and delete them. Then reverify the gamw.
 
Top Bottom