• The forum has been updated. For an explanation of some of the changes, head over here.

Need More Info game crashes 100% everytime after daily gold change making the game unplayable

Currently viewing this thread:

Black Wang

Recruit
Still happening with 1.0.10, its already been almost 2 weeks that i cannot play the game at all, this issue isn't even in the "known crashes" section.


any acknowledgement from Community Support???
Updated to 1.0.10 as well and it's still crashing for me also.
 

nemesis234

Recruit
Most likely for you people , your saves must be done for. Anyone encountered this with a new game after 1.0.7 + ? If not, then chances are your saves are done for.

For me , until patch 1.0.6 i played fine , then my save got trashed , so i started a new one on 1.0.7 which i play today. HOWEVER , the first save that used to crash now works as well .

I guess its a game of dices when i comes to this , some saves can be saved , some cant and need to be restarted , thats what i noticed unfortunately.
In the end it's still far from complete and we shouldnt be so attached to our saves , at least not the early ones.
 

Iscarioth

Recruit
now im sure its not about gold change, just after load last dump crashed save you have 1 day before its crash again.
so you can 'play' like me when the f5 (quick save) is your best companion, spam it, after crash load this save, hooooraay you have another day in game before its crash again:facepalm:
 

Juwi

Recruit
Yeah what Iscarioth is saying. I saved my game, could play for like 1-2 days extra and it crashed again. One of the empires got destroyed with 2 remaining. I have caravans. I have my own kingdom. No other active quests.
 

davitig

Recruit
4 days this has been occurring, crashing 100% on daily gold change. Even tried earlier saves, lets me play for an in game day or two and then crashes again. I am pissed it's not written in the known bugs, as I've seen several posts about this already.
 

n0rz

Recruit
Yeah its fine that it's listed as "in progress" but why does this issue (which is happening to alot of guys here clearly) is not even listed in the known crashes section? we are already almost 2 weeks after this crash has started to occur (for me at least) and i still did not hear a response from community support, are we doing something wrong? do we not spam this thread enough for them to at least respond and say that the developers know about this issue?
 

Iscarioth

Recruit
maybe some end-game bug, bcs i play main story line as a empire, have abot 16mil gold, over 2k influance, all kompanions with their party + some mecenarys, and 2/3 map belongs to me... im start thinking it's too much for beta

was any beta tests main story line? some beta testers complete it before game appear on steam?

i start at 1.0.9 another campain similar to first but if its end game crush.... 😥
 

Kuxe

Recruit
WB
Yeah its fine that it's listed as "in progress" but why does this issue (which is happening to alot of guys here clearly) is not even listed in the known crashes section? we are already almost 2 weeks after this crash has started to occur (for me at least) and i still did not hear a response from community support, are we doing something wrong? do we not spam this thread enough for them to at least respond and say that the developers know about this issue?
I think In Progress means that the developers are in progress of fixing the issue.. Which implies they're aware of it!

During the beta the devs maintained a list of known bugs (I believe it's the same list as today). This list was not receiving attention then either. Bugs that are listed as known bugs are only a fraction of the bugs that the devs are working on.

I believe that we should continue to voice that this bug needs to be fixed and provide constructive ways to reproduce it, by uploading save games where this bug happens, and keeping a smile on our faces when we're at it :smile:
 

Shahamaster

Regular
Hi, same here, this is the error:
Source: mscorlib
An item with the same key has already been added.

at System.ThrowHelper.ThrowArgumentException(ExceptionResource resource)
at System.Collections.Generic.Dictionary`2.Insert(TKey key, TValue value, Boolean add)
at TaleWorlds.CampaignSystem.CampaignWar.InitializeFactionData(IFaction faction)
at TaleWorlds.CampaignSystem.FactionManager.RegisterCampaignWar(IFaction faction1, IFaction faction2)
at TaleWorlds.CampaignSystem.Actions.DeclareWarAction.ApplyInternal(IFaction faction, IFaction provocatorFaction, DeclareWarDetail declareWarDetail)
at StoryMode.Behaviors.Quests.ThirdPhase.DefeatTheConspiracyQuestBehavior.InitializeFinalPhase()
at TaleWorlds.CampaignSystem.MbEvent.InvokeList(EventHandlerRec list)
at StoryMode.MainStoryLine.CompleteSecondPhase()
at StoryMode.Behaviors.Quests.SecondPhase.AssembleEmpireQuestBehavior.AssembleEmpireQuest.SuccessQuest()
at StoryMode.Behaviors.Quests.SecondPhase.AssembleEmpireQuestBehavior.AssembleEmpireQuest.HourlyTick()
at TaleWorlds.CampaignSystem.MbEvent.InvokeList(EventHandlerRec list)
at TaleWorlds.CampaignSystem.CampaignEvents.HourlyTick()
at TaleWorlds.CampaignSystem.CampaignEventDispatcher.HourlyTick()
at TaleWorlds.CampaignSystem.Campaign.HourlyTick(MBCampaignEvent campaignEvent, Object[] delegateParams)
at TaleWorlds.CampaignSystem.MBCampaignEvent.RunHandlers(Object[] delegateParams)
at TaleWorlds.CampaignSystem.MBCampaignEvent.CheckUpdate(Single curTime)
at TaleWorlds.CampaignSystem.CampaignEvents.SignalPeriodicEvents()
at TaleWorlds.CampaignSystem.Campaign.Tick(Single dt)
at TaleWorlds.CampaignSystem.Campaign.RealTick(Single realDt)
at TaleWorlds.CampaignSystem.MapState.OnMapModeTick(Single dt)
at TaleWorlds.Core.GameStateManager.OnTick(Single dt)
at TaleWorlds.Core.Game.OnTick(Single dt)
at TaleWorlds.Core.GameManagerBase.OnTick(Single dt)
at DMD?1749386::OnApplicationTick_Patch2>(Module this, Single dt)
 

kerem1300

Recruit
Same issue here, I hope you will fix it soon, I am going to upload the save file as soon as my forum account is activated. It did not happen before version v 1.0.10
 
Top Bottom