Modded Game crash on the same date, Crash report points to story mode i think

Users who are viewing this thread

Version number
1.2.9
Branch
Main
Modded/unmodded
Yes, I used mods.

Garugamesh

Recruit
Summary: Game crashes on the same date no matter what my party is doing, removing unnecessary mods doesn't fix the issue (I only have about 10 or so anyway), crash logs point to the story mode as the culprit and something about it not being able to get a factions score (although i don't understand how to read the logs very well so maybe I'm wrong there) Any help would be great, I'm trying to play a companion only game so I've spent a lot of time leveling up their skills, and would hate to have to restart.
How to Reproduce: I guess have CA - Eagle Rising - Dawn of an Empire and its dependents and wait a few months to a few years, as thats the only mod i can't remove from the save without it just breaking from not having the mods, although I'm not sure its the mod causing the crash
Have you used cheats and if so which: The control click to instant move a few times
Scene Name (if related):
Media (Screenshots & Video): https://report.butr.link/6854EE <-Not sure what to put here so ill put a link to the report
Computer Specs:
OS:Windows 11
GPU:Geforce rtx 3060
GPU Driver Version:
CPU: Intel I-7 12600 or something i think
RAM: 48GB
Motherboard:
Storage Device (HDD/SSD):
 
The crash you have reported originates from mods installed prior. Please note that we can’t support any modding-related issues. You can find more information about how to remove modifications here. If you can reproduce the same crash unmodded, please let us know! Thanks for reporting and sorry for any inconvenience!
 
Wonder why the crash report says the involved module is the story mode then. I can't try the save unmodded because the game crashes immediately when I launch the save that's modded without mods, and I'm unsure of how to exactly replicate the situation from a new save, as that seems near impossible to have the same situations, armys, and wars in a new game without following step by step what I did in the other save. I suppose I will sit in a town for 400 days and see if it crashes, but if the other crash was caused by some army taking a town, that now won't be besieged I don't see how the same crash will happen. Any insight into the mod that caused it would be a great help, maybe I could message the dev or something, because based on the crash report I thought it was an issue with the base game since the only involved module was story mode.
 
The game crashs on a certain function that we use a lot on Campaign. We would have seen I if the crash is on our side. There are lot of mods installed and it could be any or some of them. Though you can try disabling serve as a soldier to have a try.
 
Gotcha, I tried without mods from a fresh save and didn't run into the issue again after waiting awhile so it's not an issue with the date, I reloaded my modded save after removing the RBM mod, and although there are some other issues, like missing armor or weapons for my companions it seems to have fixed it, or the save was early enough to not run into that same crash again. Thanks for the help, even though it was a mod issue. I guess for anyone who's reading this in the future if they are running into crashes while using CA - Eagle Rising - Dawn of an Empire you can try running it without RBM, that at least fixed it for me. You'll miss out on what that mod offers, but you'll be able to play the game
 
Back
Top Bottom