• Please note that we've updated the Mount & Blade II: Bannerlord save file system which requires you to take certain steps in order for your save files to be compatible with e1.7.1 and any later updates. You can find the instructions here.

Forum Feedback and Suggestions (NOT Game Feedback)

Users who are viewing this thread

Janus

*spicy* *camper*
Administrator
M&BWBWF&SVC
we need more than 10 pages search results. preferably, all of the results.
Allowing more search results can potentially cause performance problems for the server, which is why it is limited. Since we use a high performance search engine, though, we might be able to safely get away with increasing that limit. I've increased the maximum to 1000 results (50 pages) as a test. If it ends up seeming to cause problems, I might end up reducing the maximum back down to 200 results.
 
It's not showing up for you, then? It is present on the server and working for me.
Weird, on mobile it's showing up, but inside desktop Chrome it's absent. Trying to visit the image leads to a 404 page.
CLwKD.png
 

Janus

*spicy* *camper*
Administrator
M&BWBWF&SVC
Weird, on mobile it's showing up, but inside desktop Chrome it's absent. Trying to visit the image leads to a 404 page.
CLwKD.png
It shows fine on Chrome and Firefox on desktop for me. I've checked the image link and there are no problems there, and of course visiting the image shows the image as expected. Everything is fine when monitoring the HTTP headers for viewing the image as well.
I'm not sure what's wrong on your end. Possibly an extension you are running?
 
It shows fine on Chrome and Firefox on desktop for me. I've checked the image link and there are no problems there, and of course visiting the image shows the image as expected. Everything is fine when monitoring the HTTP headers for viewing the image as well.
I'm not sure what's wrong on your end. Possibly an extension you are running?
That was it! Weird! My adblocker was, for some reason, causing that particular image show up as a 404 page instead.
 
I see. Now I got the notification but when I login and without any iteration I don't see the new alerts of threads. Then I click on the bell and I have some unread messages.
Edit: Again, I logged in and the notification popped for like 0.5 sec. and then disappeared.
I continue to have some issues with this, does it happen to someone else?
Has someone looked into this?
If it doesn't happen to anyone else and you couldn't quickly find the problem don't even bother with this, not much of an issue.
 

Janus

*spicy* *camper*
Administrator
M&BWBWF&SVC
I continue to have some issues with this, does it happen to someone else?
Has someone looked into this?
If it doesn't happen to anyone else and you couldn't quickly find the problem don't even bother with this, not much of an issue.
You are only notified of new posts in a thread once, until you actually view that thread, then further new posts after that will trigger another notification. When you view your notification list, however, those new post notifications stop contributing to the "new notifications" number, though they at least remain highlighted in the list until you view the thread. Or, the notification eventually falls off the bottom of the notification list if you just ignore it.
Does that explain what you are seeing, or is something different happening?
 

Janus

*spicy* *camper*
Administrator
M&BWBWF&SVC
No, when I log in I don't get the notification that I have unread threads and then sometimes it appears later when I don't think it shouldn't, according to the logic you explained.
Based on that, then, I'm not sure why you aren't receiving notifications at the times you'd expect. I haven't experienced that or heard of it happening. I'm also not sure offhand how it might end up doing that in the first place.
 
Based on that, then, I'm not sure why you aren't receiving notifications at the times you'd expect. I haven't experienced that or heard of it happening. I'm also not sure offhand how it might end up doing that in the first place.
Yeah I have no idea too. 🤷‍♂️
It's fine by me.
 

Janus

*spicy* *camper*
Administrator
M&BWBWF&SVC
THAT ANNOYED ME ALOT i'M WITH U IN THAT SUGGESTION
You did notice that the limit is now 50 pages, right? As per my response above to that post:
Allowing more search results can potentially cause performance problems for the server, which is why it is limited. Since we use a high performance search engine, though, we might be able to safely get away with increasing that limit. I've increased the maximum to 1000 results (50 pages) as a test. If it ends up seeming to cause problems, I might end up reducing the maximum back down to 200 results.
 
A little visual bug happens with group banners (as in Modding -> Modding Groups Activity) - previously they were nicely stretched, but now they are not, therefore the background color occupies more space.
 

Janus

*spicy* *camper*
Administrator
M&BWBWF&SVC
A little visual bug happens with group banners (as in Modding -> Modding Groups Activity) - previously they were nicely stretched, but now they are not, therefore the background color occupies more space.
This is apparently due to changes in an update to the Social Groups addon we use. We'll probably tinker with the look of it.

EDIT:
Tinkered.
 
Last edited:
Top Bottom