Forum Bug/Issue/Error Reporting

Users who are viewing this thread

Callum

Community Lead
If you experience any issues with the website or forums, please leave a detailed report of the problem in this thread. Any supporting evidence, such as a screenshot, would be extremely useful to us for tracking the issue down and fixing it!
 

Ster

Veteran
There are two options for "New profile posts".

DOrfAvqKS4WaFKeAiy1wOA.png
 

Dante.

Reverse Fake ID
Grandmaster Knight
M&BWBWF&SNW
It's not exactly priority, but my custom title that I was rather fond of and had history with has now gone. Any chance of having it back please?
 

Piconi

Fashionista
Section Moderator
M&BWBWF&SNWVC
Creative Unit Aesthetics archive is in a hot mess by these changes (i believe other complex threads as well) , codes all over the place, not recognising certain fonts, spoliers under spoilers mostly not working properly, images in the second post half showing or not at all. . . much much work to fix it up.
Apart from that, i can only look the forum well if zoom out at 80-85%, mostly because most of the images look way bigger than before. Editing a post containing an image is not clear to me, the link of the image is not shown, just the image merged with the text (for example if i forgot to put the "p" after imgur, so everyone can see it, i now dont see the text of the image link).
 
Last edited:

jfgames

Recruit
WB
IF I TRY TO LOGIN WITH MY CREDENTIALS ON THE HOMEPAGE I GET THE MESSAGE:
"There is no such user or not match password!"

I NEED URGENTLY LOG IN. ;O
 

Janus

*spicy* *camper*
Administrator
M&BWBWF&SVC
Conversations are private between 2 people unless more are invited in. When the conversation is opened, there is an option (off by default) that allows anyone in the conversation to invite more people in, but I think the person who starts the conversation can add people regardless.

IF I TRY TO LOGIN WITH MY CREDENTIALS ON THE HOMEPAGE I GET THE MESSAGE:
"There is no such user or not match password!"

I NEED URGENTLY LOG IN. ;O
Apologies, we still need to have a dev update the main website server to go along with the forum update. You may have trouble logging into the main website in the mean time, and new accounts won't be able to until then.
 
Last edited:

AJIexander

Subforum Moderator
M&BWBWF&SNWVC
Enter the data in the specified format
Maybe for nicknames it works right. But not for steam id. Please move my topic to the appropriate section.
d657d1c1f3147ca444f83d66bf139b7d.png

22649e2c87176ee17553eafe1eb788e0.png
 

Janus

*spicy* *camper*
Administrator
M&BWBWF&SVC
For the Steam option, it's just your Steam ID, not the entire URL. So in your case, it looks like it should be "AJIexander".

For the MP nick, this definitely seems to be the appropriate section, as that appears to be a bug. I'll see what's going wrong with it.

EDIT:
MP nick should now allow any characters, not just letters and numbers.

It would be nicer if the error told you what the required format is, but unfortunately I have no control over that.
 
Last edited:

AJIexander

Subforum Moderator
M&BWBWF&SNWVC
For the Steam option, it's just your Steam ID, not the entire URL. So in your case, it looks like it should be "AJIexander".

For the MP nick, this definitely seems to be the appropriate section, as that appears to be a bug. I'll see what's going wrong with it.

EDIT:
MP nick should now allow any characters, not just letters and numbers.

It would be nicer if the error told you what the required format is, but unfortunately I have no control over that.
Thanks for the quick response
 

AJIexander

Subforum Moderator
M&BWBWF&SNWVC
I found a strange feature in the mobile version.
Browser: Google Chrome.
OS: Android

When the forum language is set to "English", everything that you print and view is automatically translated into Russian.

Update:
In Mozilla and Opera did not find such a problem
 
Last edited:

Janus

*spicy* *camper*
Administrator
M&BWBWF&SVC
I found a strange feature in the mobile version.
Browser: Google Chrome.
OS: Android

When the forum language is set to "English", everything that you print and view is automatically translated into Russian.
Tested in Chrome on Android, I can't reproduce this problem.
 

Leonion

Master Knight

45GgdvO.png
That spoiler tag used to and is supposed to hide the entire section, but now it doesn't.

Also, are long & messy topic links really that necessary? Imo, topic,390788.0.html was much better. Among other things - because topics are sometimes renamed over time.

P.S. Finally, I'd rather images are only displayed as links when I edit a message. There is already "preview" button for previews, there is no need to always preview images, that makes it harder to edit messages. Personally, it's one of my biggest gripes with forums that have that.
 
Last edited:

AJIexander

Subforum Moderator
M&BWBWF&SNWVC
Tested in Chrome on Android, I can't reproduce this problem.
I just checked on another smartphone. This is all due to the settings in the chrome auto-translator on my smartphone. Just until it restarts the browser, the translator window did not pop up. And I thought the forum had some kind of algorithm. But was wrong. Sorry for the false alarm.
 

Janus

*spicy* *camper*
Administrator
M&BWBWF&SVC
I just checked on another smartphone. This is all due to the settings in the chrome auto-translator on my smartphone. Just until it restarts the browser, the translator window did not pop up. And I thought the forum had some kind of algorithm. But was wrong. Sorry for the false alarm.
No worries.
 

AJIexander

Subforum Moderator
M&BWBWF&SNWVC
No worries.
The only thing I can’t remember is whether "Google translate"translated the windows in which you post on the old forums? Because now when the page is being translated, the message window is being translated, which breaks its code.

0539467eb400c81a93320dda885bb4a0.png
 
Top Bottom