Fix for some crashes... NOT A BUG THREAD - READ 1st POST

Users who are viewing this thread

Status
Not open for further replies.

Tei

Sergeant at Arms
Limppa said:
If u have Bootskin  this is not work
Remove Bootskin then it´s work (this help me ) :grin:
hmm... is it XP? it probably changes the boot line in some way.
but yeah - anything changing the boot will make this solution not to work (at least as far as there is no way to add the needed chunk to the line to the modifying program).
thanks for info, i'll add it to the first post.

edit:
Limppa said:
If u have Bootskin  this is not work
Remove Bootskin then it´s work (this help me ) :grin:

Edit: XP 32

Edit2: Not work grafic go wierd  :sad:
what do you mean by "weird"?
and what's you graphic card? drivers up to date? stuff like that?
 

Limppa

Regular
i get new bios,  10.9 drivers,  clear register, fix hdd,  i try allmost evryting
put this 3g boot not work to me  :cry:
grafic go mess  all colors jump in screen

amd 9850
ati 5870
4g ocz reaper ddr2
asus m3a32-mvp deluxe

sorry bad eng 
 

Tei

Sergeant at Arms
Limppa said:
i get new bios,  10.9 drivers,  clear register, fix hdd,  i try allmost evryting
put this 3g boot not work to me  :cry:
grafic go mess  all colors jump in screen

amd 9850
ati 5870
4g ocz reaper ddr2
asus m3a32-mvp deluxe

sorry bad eng
hmm... i blame ati :wink:
as much as i like ati and amd unfortunately they are cheaper for a reason.
try lowering the details in startup. also checking "force single threading" may come in handy - i used to get problems (before this fix) with older games. colors went crazy but after using only one core it worked ok. maybe this will help.
just curious - does it work with native or other modules?
 

Limppa

Regular
Im only try Blood and Steel  its work 
I try more mod and single gore

Edit: i drop full hd    hd ready  and its help fast try
i think this is ati problem
tomorrow i try more  today is drink day :grin:
 

Fabs

Regular
WB
Limppa said:
i get new bios,  10.9 drivers,  clear register, fix hdd,  i try allmost evryting
put this 3g boot not work to me  :cry:
grafic go mess  all colors jump in screen

amd 9850
ati 5870
4g ocz reaper ddr2
asus m3a32-mvp deluxe

sorry bad eng

Try a lower value for USERVA. Your graphics card takes up a lot of virtual memory (32bit systems can handle a maximum of about 3.5GB, your graphics card takes away about 1GB, so there's a max. of 2.5GB left. You reserved all of your memory for user processes and there's not enough left for kernel processes like graphics drivers or similar).
Setting the USERVA to a value between 2400 and 2600 should work.
 

Proie

Sergeant
hi tei
i have vista 32 bit
i have many crash on the mod
but i don't understand what i must do for fix the crashes
 

Tei

Sergeant at Arms
Proie said:
hi tei
i have vista 32 bit
i have many crash on the mod
but i don't understand what i must do for fix the crashes

sorry for late reply - busy, busy.

it's in the first post, 2nd spoiler from the top:
[list type=decimal]
[*]
  • if you are running as an Administrator go to Menu Start -> Run, type cmd and press ENTER
  • if not go to Menu Start -> Programs -> Accessories, press RMB on Command Prompt and select Run as Administrator
[*]in Command Prompt type "bcdedit /set IncreaseUserVA 2990" without quotes and press ENTER
[*]reboot
[/list]

if this isn't helping you anyhow then specify what's the problem on your end or just say which part you find hard to understand. but basically it's just:
Start -> Run... -> cmd -> bcdedit /set IncreaseUserVA 2990 -> ENTER -> reboot
coming to think about it i might make some screens to help you guys out... tomorrow.
 

Lucho-MaN

Regular
This has worked perfectly for me... no more ctd since then...
I'm wondering how that h*** you managed to find this! lol

Thanks
(mmm I wish there was some 'add to reputation' option here...)
 

Wicked_Joker

Recruit
So would this fix work for a 64bit system?

running Windows 7 64bit
8gb ram
Processor: Intel Qore i7 CPU Q720 @ 1.60 GHz
ATI Mobility Radeon HD 5870

Just started playing this mod, about 30 minutes in I entered a town and got some mesh error. World map is pretty choppy as well, I wouldnt think I'd be having such perfomance problems with my set-up.
 

othr

Master Knight
WB
You can also try and increase render_buffer_size in C:\Users\<username>\Documents\Mount&Blade Warband

render_buffer_size = 128 or 256 or 512 etc, experiment with the values and see if there is any performance increase.  Keep in mind that if you make it too big it will actually decrease the performance and possibly cause other problems.
 

Tei

Sergeant at Arms
Wicked_Joker said:
So would this fix work for a 64bit system?

running Windows 7 64bit
8gb ram
Processor: Intel Qore i7 CPU Q720 @ 1.60 GHz
ATI Mobility Radeon HD 5870

Just started playing this mod, about 30 minutes in I entered a town and got some mesh error. World map is pretty choppy as well, I wouldnt think I'd be having such perfomance problems with my set-up.
no. there's no need to or sense in applying this fix in a 64bit OS. 64bit systems can assign enough memory to one process in order to run this mod without problems.
i don't know how it goes with ATI but with nVidia cards you get a kind of a panel to control certain things in applications. you can enforce a type of anisotropic filtering, tripple buffering stuff like that. if there's something like that with ATI then maybe try lowering the details in there.
 

Wicked_Joker

Recruit
othr said:
You can also try and increase render_buffer_size in C:\Users\<username>\Documents\Mount&Blade Warband

render_buffer_size = 128 or 256 or 512 etc, experiment with the values and see if there is any performance increase.  Keep in mind that if you make it too big it will actually decrease the performance and possibly cause other problems.
OK I put it at 128, it was originally at 15. Didnt seem to make a difference. Maybe ill try 256 or 512 tomorrow. I haven't had another crash yet, so maybe that was just a stroke of bad luck? But yea the world map is really laggy for some reason, I even lowered a bunch of stuff in the options, my performance is at 128% right now. I know its a big map, but my comp should be able to handle it lol. BTW i have 0 lagg in battles with everything turned up, and set to 150.
 

othr

Master Knight
WB
I hope you're not using the CTRL-T cheat to see all units on the map.  That will definitely lag you pretty hard.
 

Wicked_Joker

Recruit
Nope. Only I cheats I've used so far is some extra starting gold, and the instant teleport a few times since it takes several days to travel from one side to the other.
 

Artyem

Sergeant Knight
Wicked_Joker said:
Nope. Only I cheats I've used so far is some extra starting gold, and the instant teleport a few times since it takes several days to travel from one side to the other.

I think most SP veterans do that by now, after you beat the game with no cheats, its fun to cheat :smile:
 

KinGLawls

Recruit
this mod laggs like hell even if i have it on low, if i play the other one it plays no problem on high settings :?:
 
Status
Not open for further replies.
Top Bottom