Resolved Few mods and crashed in the first 10 min of playthrough

Users who are viewing this thread

Version number
e.1.7.0
Branch
Main
Modded/unmodded
Yes, I used mods.
Dump identifier (optional)
https://i.imgur.com/WLI7LVY.png (where I can find it?)

Wayne2077

Recruit
Summary: Just got imprisoner by looters and game crashed, other time game crashed when I was simply running somewhere.
How to Reproduce: -
Have you used cheats and if so which: no
Scene Name (if related): -
Media (Screenshots & Video): crash report

4h166UX.png


Computer Specs:
OS: WIN 10 64 bit
GPU: Palit RTX 2060 SUPER 8G GP
GPU Driver Version: 511.23
CPU: AMD Ryzen 7 3700X 8-Core Processor (16 CPUs) ~3.6GHz
RAM: 32 GB
Motherboard: MSI x470 Gaming Plus
Storage Device (HDD/SSD): SSD
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
This crash did not happen in any vanilla build. Only occurred when mod count (including Native) is greater than 5. Probably a mod crash. If you can reproduce the issue in a new, un-modded and verified campaign please let us know!
Please note that we can’t support any modding-related issues. You can find more information about how to remove modifications here and more information about what we think about issues related to modding here.
Thanks for reporting and sorry for any inconvenience!
 

Wayne2077

Recruit
It seems the issue was with the "Send companions recruiting" mod.
Not sure why, but the first time I unchecked this mode the game still crashed after some time, but not anymore.
 
Top Bottom