[Europe 1805] Bug Reports

Users who are viewing this thread

vaardal

Regular
M&BWBWF&S
it lags like hell when im walking in towns and stuff,... and the game crashes many times.... whats wrong?? its no lag or crash in native and others mods (china battlefield)
 
Hello, first off I'd like to thank all of you for your hard work over the last few years. I've followed Mount and Blade for quite some time now but have shied away from the forums as I've had very few bug issues with any of the mods I've cared to use. However, having just redownloaded the europe 1805 mod I've noticed a bug I'm getting whilst in-battle.

When looking at my soldiers (or the enemies) soldiers further away than about 30yards turn partially invisible (only their weapons and a few other details are visible) and when I zoom in on them they reappear (those further than about 100yards still disappear even when zoomed in). This seems to happen mainly with the British uniforms but I've had it happen with French ones too. I've played the 1805 mod before and never had this problem and thus I'm here to see what you guys make of it. I wouldn't actually be that bothered but I prefer to play with the battle resizer to have at least a Company-level firefights with my enemies (a Company in Line formation firing looks awesome btw :smile: ). Would love to hear back and see if this is a bug of some sort,

Regards,

Josef DeLaurel
 

Moi

Squire
M&BWB
Hi !
I want to know something , maybe it's a noobish question but I don't know why when I speak to the npcs in my party there is no "I'm planing to  raise a new battle command ..." option but I've downloaded the 1.0B with formations and I have the formation settings in the camp menu .
Someone know why I can't raise any "company" ?
Sorry for my bad English.
 

DingoJohn

Recruit
WB
I'd like to thank you for creating the best game I have ever played, and at the same time damn you for making me addicted to it and then having it crash every 5 minutes.

I really enjoy playing it, and to me it could stay like it is without changes and still be as good as perfect.

In the beginning I rarely ever had problems, but as my army grew larger and the battles more immense it began to crash after the battle was finished and I was done looting and taking prisoners. As soon as I pressed "Done" it would crash, often making me lose the last 15 minutes progress. I would then relaunch the game, try and reenact what happened and play the same battle, but it would crash again. And again. And then work :grin: And then crash in the next battle.

I have no experience with programming or modding, but to me it would make sense that your top priority was to make the game stable, and then afterwards perfect the gameplay (which I already think is about as good as it gets).

Hopefully you will be able to solve this problem in a future patch, so I can yet again strike fear into the hearts of the silly frogeaters and their midget emperor.

Best wishes from here, and yet again, great work dude ! ****ing great work!
 

madrush

Recruit
how come i can not do sieges D:, the game crashes every bloody time :sad:, id like to make a free ireland or scotland but i cant do to the crashes
 

13exa

Knight at Arms
There was 3 Steps to conquer town.
1. Siege the walls
2. Siege the center of town
3. Attacking Castle Court (Where i was kill everyone with my troops, there was still other enemy ON OUTSIDE of Court, My Troops just running to the walls, No End, The Siege was failed :cry:)
 
I've encontered a strange bug.

When I manage to destroy a large army (around 300 people. Napoleon's for example), my game would be crash and it's often crash while I was saving.

:cry:

 

Ignatz1

Sergeant
Kendoman said:
The game is crashing when I'm loading my character.  I'm getting the runtime error.  I think I'm at about 325 days.  I believe there might be to much happening on the map (too many patrol units). POP3 runs into this problem at about 400 days sometimes.

Yes.  I've developed the same problem I think.  The game won't load after having played well into a campaign.  It seems reasonable that the game is over generating units.  As suggested a possible solution might be eliminating or curtailing the patroling units.  Personally I like the patrols, since they seem to be doing what they're intended to do (start fights that can be joined by larger units), but having the size of the game grow until it is unload-able is very disappointing indeed.

 

Otmahr

Veteran
Moi said:
Hi !
I want to know something , maybe it's a noobish question but I don't know why when I speak to the npcs in my party there is no "I'm planing to  raise a new battle command ..." option but I've downloaded the 1.0B with formations and I have the formation settings in the camp menu .
Someone know why I can't raise any "company" ?
Sorry for my bad English.

I've got the same problem..  :sad:
 
hi.
In some towns (for example: Copenhagen), there are ladies with empire-style dress, but instead of headgear, their floats some red robe in front of them, and their hair is invizible (their heads are bald).
I think the problem is the strange robe, wich is codes as a headgear;
Can someone tell me how that object is called in Item_kinds1 ? I think messing with that can give the ladies their hair back
Thanks,
Joe


Forget it, I will help myself.
thanks for reading?
 

HunterAlpha1

Sergeant Knight
M&BWBWF&SVC
Captured Joe said:
hi.
In some towns (for example: Copenhagen), there are ladies with empire-style dress, but instead of headgear, their floats some red robe in front of them, and their hair is invizible (their heads are bald).
I think the problem is the strange robe, wich is codes as a headgear;
Can someone tell me how that object is called in Item_kinds1 ? I think messing with that can give the ladies their hair back
Thanks,
Joe


Forget it, I will help myself.
thanks for reading?
if you have been reading the rest the AoB board you would know that the modders are taking an extended brake, which probably also means they're not even reading the forums.
 

xPUNISHx

Regular
Posted by: Quintillius
« on: September 08, 2011, 06:01:07 AM »
Perhaps your video card can't handle our siege scenes? Try to lower the graphical settings.

My PC specs are:
win 7 Enterprise 64bit version Intel core 2 Duo CPU and ATI radeon HD 4800, 2048MB RAM

I don't think thats the problem or am I wrong?
I will try it, to lower my settings, thank you for the tip Quintillius
 

oliver255

What troop count are you using?  The game usually crashed for me if I had 100+ battle size.  I also set the dead bodies and rag-dolls to the one right below unlimited  (40 corpses and 20 rag-dolls I think).
 

Quintillius

Master Knight
WB
My PC specs are:
win 7 Enterprise 64bit version Intel core 2 Duo CPU and ATI radeon HD 4800, 2048MB RAM

I don't think thats the problem or am I wrong?
I will try it, to lower my settings, thank you for the tip Quintillius

Do you get any error? Yes? Post a screenie.
 
Top Bottom