Error Unable to Save [Solved]

Users who are viewing this thread

Ruskin

Recruit
I've browsed about 60 pages and have seen other people with this problem everything i try has not fixed it - using version 1.153

Mount & Blade Warband should create 2 folders in My Documents Mount&Blade Warband and Mount&Blade Savegames instead i see both of those folders under C: --- when i try to save it has a red error saying "Error Unable to Save!!!"

I've tried reinstalling / reinstalling as admin / using a registry cleaner then reinstalling / moving the Mount&Blade and Mount&Blade Savegames folders into My Docs / making sure C: let me read and write / running M&BW as admin

Running the game with no Mods

Also when i run the exe and go to the config tab it crashes when i press OK

Using Win7 64bit

Anybody know a way to fix this?

Thanks


Ruskin
 

Ruskin

Recruit
*****Found out why!!!*****


For some reason the game was TRYING to save to C:\Users\______\Documents\Mount&Blade Warband Savegames

NOT C:\Users\_____\My Documents\Mount&Blade Warband Savegames

Hope this helps everybody else having this problem!


Ruskin
 
I was just having the same problem.  After alt-tabbing out to search for this issue on the forums, when I returned to the game it saved just fine.  Problem resolved itself somehow.
 
Top Bottom