Solved Error: Failed to initialize BattlEye Service Driver Load Error (1450)

Currently viewing this thread:

Version number
1.5.2.242543
Branch
Main
Modded/unmodded
Unmodded

Ramon_Rus

Regular
Best answers
0
Hello! Has problem with Battle Eye launcher - when start multiplayer game has error 1450. Steam version. What i do and its not helped:
1) added to exceptions, disabled the antivirus completely
2) check for updates nvidia and windows 10 - all new
3) reinstall battle eye
4) delete and download Bannerlord again

I also had DayZ at my computer and its also has same error, but after i delete battle eye from computer and instal in DayZ its start work well. But if i install battle eye at Bannerlord its start conflict and both make error 1450. If i install battle eye only for Bannerlord and not for DayZ(i delete all battle eye from computer) its not work with same error 1450. Pls help)
 

MArdA TaleWorlds

Community Support
M&BWBWF&SNWVC
Best answers
5
We are investigating this issue. In the mean time, please make sure that your OS and GPU drivers are all up to date and try again.
 

MArdA TaleWorlds

Community Support
M&BWBWF&SNWVC
Best answers
5
Apparently, this is related to some new FaceIt update. I presume you have that app. Can you delete it, for now, to see if this fixed it? BattlEye folks are aware of this issue on their end.