WB EditBRF 0.8.9 Erreur d'installation

Users who are viewing this thread

Bonjour,
Warband 1.158
J'essaie d'installer EditBRF 0.8.9, qui je pense est la dernière version et il me donne ce message d'erreur et ce bloque. Je suis obligé de fermer ces 2 fenetres par le gestionnaire des taches.
Est ce que vous auriez une idée? :idea:

 
Salut

Oui ca fonctione a fond ! j'ai bien passé des millions d'heures dessus et rien a redire.

Par contre...je préférais la version précedente  :roll: par ex aucun interet d'avoir deux fenetres séparées quand on selectionne deux models, (pour comparer?...) c'était plutot utile que les models s'empilent pour vérifier les tailles, par ex quand on vien de faire un arbre et qu'on veux comparer sa taille avec ceux du jeu, la faut faire "mon_arbre" renomé en "tree_c.1" pour que OpenBrf croit que ca fait parti du model "tree_c", chiant comme tout quois, si quelqu"un a l'ancienne version dans son pc merci de me la mettre en ligne  :mrgreen:

Quand on a un truc parfaitement parfait comme open Brf 0.80 on ne fait pas un 0.80b juste par ce qu'on s'ennuie et qu'on as envie de tout foutre en l'air  :roll:
Et quelques détails chiants aussi par apport a l'ancienne version, bien sur plus dispo...pf
 
Bha c'est un détail mais merci quand meme  :wink:
C'est juste quelques trucs agacants seulement par ce que j'ai l'habitude d'utiliser openBrf depuis 2000 ans et la quelques détails sur cette nouvelle version ne servent a rien et déroutent au premier abord.
 
Back
Top Bottom