In Progress (e1.5.9.) Siege bugs - in the number of troops and with reinforcements

Users who are viewing this thread

Version number
e1.5.9.
Branch
Main
Modded/unmodded
No, I didn't use any mods.

iRkshz

Regular
Summary:
1st bug: As you can see in the video, I have settings for 1000 troops in a battle. 745 troops are involved in the siege, I have 423 troops (424 with me). But when I load into battle, I only have 399 troops available to deploy. Yes, then reinforcements come immediately - but this is not correct, since all troops must be at once and together, if there are up to 1000 troops on the battlefield.
2nd bug: As you can see in the video, when I load into the battle, I combine two groups (№1 and №2) of troops into one (№4 horse archers). And when reinforcements arrive, these troops are in default groups (not in №4). Moreover, some of the reinforcements are in group №3, and this group was not there at the start of the battle.
How to Reproduce:
1st bug: go to siege with troops of about a thousand (settings for 1000 troops in battle must be enabled)
2nd bug: in the siege, combine two groups into one group (as in the video)
Have you used cheats and if so which:
No cheats and no mods - clear new game e1.5.9.
Scene Name (if related):
Media (Screenshots & Video):
Computer Specs:
OS: OS: Windows 10
GPU: GeForce GTX 1060 6GB
GPU Driver Version: 27.21.14.6647
CPU: Intel Core i7-8700
RAM: 16
Motherboard:
Storage Device (HDD/SSD): SSD
 

uçanbiblo

Community Support
Community Support
M&BWBWF&SNWVC
Hello, do you have a save file before the attack? If so, can you please send us the save file so we can further inspect the issue? You can upload the file to http://upload.taleworlds.com:8080/ address. Please paste the link to this thread as description so i can identify it.
 
Top Bottom