• Please note that we've updated the Mount & Blade II: Bannerlord save file system which requires you to take certain steps in order for your save files to be compatible with e1.7.1 and any later updates. You can find the instructions here.

Need More Info [e1.5.7] Using CTRL to select multiple groups no longer works

Users who are viewing this thread

Version number
e1.5.7
Branch
Beta
Modded/unmodded
No, I didn't use any mods.

Loaf Cat

Recruit
Haven't seen this posted in Known Issues. If it is, that's my bad!

Summary: In previous updates, holding CTRL while pressing the numbers 1-9 would allow me to select multiple groups at once. For example, if I wanted to command only infantry and archers, I could hold CTRL and then press 1 and then 2. This no longer seems to work in the beta branch.

I also tried using SHIFT in case I was misremembering the correct key, but this did not work either. Additionally, combining CTRL + SHIFT, CTRL + ALT, and just ALT has no impact either (just tried the typical keys used for this kind of function).

There's no keybind in the controls page for such a function.

Computer Specs:
OS: Windows 10
GPU: GTX 1070
GPU Driver Version: 461.09
CPU: i7-4790K
RAM: 16GB DDR3
Storage Device (HDD/SSD): Crucial 1TB SSD
 

bFaceIII

Community Support
M&BWBWF&SNWVC
Hello again! The QA team could not reproduce this issue. Are you still having the same problem on our current build?
 
Top Bottom