• The forum has been updated. For an explanation of some of the changes, head over here.

Resolved [e1.5.7 beta] Crashes when interacting with Looters (multiple causes explained).

Currently viewing this thread:

Version number
e1.5.7
Branch
Beta
Modded/unmodded
No, I didn't use any mods.

csefff

Recruit
After the hotfix it got worse - now it's crashing 100% of the time when I catch looters if I have a crafted weapon in my inventory. If I smelt all of those, then everything is fine.
bleak, looks like i'll be abandoning my playthrough until next update :sad:
 
2021-01-18_22.14.37_9ccbc513a5cc34789f84c7d932d38e3d

i have the same crash, one with a 57 looter group another with a 7 looter group
before installing the new update, i have no problem in engaging looters with crafted items, only after the new fix it crashes 100%
 

micahofdeath

Recruit
I am having same issue with looter crash. I have reproduced it many times consecutively. I have found that crashing stops after removing all crafted items from my inventory and my parties equipped items
 

Froden

Recruit
There is no need to remove crafted items on your character or followers. Just remove them from inventory.
 

Rulin

Regular
Sounds like one of the latest changes to crafting is causing issues.
Maybe this:
• Fixed the player crafted items piling up in towns.
But good to know there seems to be a workaround. Thanks guys for the info!
 
I have been crashing after trying to initiate any looter battle and I have uploaded multiple crash dumps. Here is the latest:

2021-01-20_04.23.14_bf697588526c8cc242346dbd8fb5adf6

I have tried making a new save and reloading/restarting , it still happens.

Edit: I had to discard the only crafted weapon from my inventory in order to workaround the issue.
 

MOJOE

Recruit
It's happening to me and I haven't done any smithing of any kind. But I did trade items in the Western Empire. For some reason if I get rid of some of my troops in my party it will let me attack the looters once or twice but then it crashes again when I try to attack looters
 

MOJOE

Recruit
i sent u the saved game is there anything eelse i can do. initially it took me alot to get the game to run at all when i bought it. it was finally ruuning smoth then another dang hot fix ruined it. i wint stat over again ill just eat the 40 bucks\
 

MOJOE

Recruit
everytime i attack looter in any number i just does endless load from any save pioint is there still no fix
 
Were you able yo use the crash uploader after the crashes? It is nearly impossible for us to reproduce most of the crashes. With an uploaded dump file of the crash, we can debug the issue. If you are still experiencing this issue please use the crash uploader and send us the crash identifier so that we can find it. You will see the identifier after the upload is completed and you can copy it on the dialogue window.

I had the same problem and i uploaded the crash report every time it crashed.

And i made a seperated thread here which no one paid attention to https://forums.taleworlds.com/index.php?threads/problems-with-version-1-5-7.437799/
 

MOJOE

Recruit
Every time I try to attack looters nonspecific to size of group my game crashes but it doesn't give me the crash info it just doesn't infinite loading screen. I've tried everything that everyone else has on these threads as far as the blacksmithing and everything else and I am getting the same results please help. I've already uploaded my save file to the site you guys send me in my email. But I've heard nothing back since please help
 
Just out of Interest (had similar crashes after outlaw battles):
Do you guys have any kinds of mods / especially "Kill Bandits Raise Relations" installed / active (which seems to be especially broken right now) (except for the original poster)
 

MOJOE

Recruit
its been a week and still crashing on looters I have a save that I can start from but after I visit any town, whether I interact with it or not, I get an infinite loading screen and no crash uploader ever appears. I have uploaded the save file along with my info and the link u requested.... PLZ HELP!!!
 

elysebluemoon

Community Support
I have been informed that this issue is fixed on our development branch and the fix will be implemented with the upcoming patches. Thanks for reporting!
 
Top Bottom