In Progress e 1.8.0 Game freezed at the end of character creation

Users who are viewing this thread

Version number
e1.8.0
Branch
Beta
Modded/unmodded
No, I didn't use any mods.

joebg7662

Recruit
Summary:
When I start a new game, I can adjust body and background normally. However, it freezes at the end page of character creation, the page where I am about to change difficulty. That's where I see only the head of my character without a body.
I tried to load and save from the previous 1.7.2 save. I can't see any characters including me and enemies when entering 2nd trial of tournament.
By the way, I did installed mods. However, I deleted all document/Mount and Blade II Bannerlord and the regedits that's related to Bannerlord while I uninstall the whole game and reinstall the game. This situation still happens with a vanilla game.
Please note that the situation only happens in e1.8.0, the game works fine with 1.7.2

How to Reproduce:
Every restart of a new game in e1.8.0 with no matter culture starts. I even see only eyes hanging up there without a body with empire culture start.

Have you used cheats and if so which:
I deleted all document/Mount and Blade II Bannerlord and the regedits that's related to Bannerlord while I uninstall the whole game and reinstall the game.

Scene Name (if related): The end of character creation where we choose difficulty. If we click next, it is supposed to start the main map.

Media (Screenshots & Video):

Computer Specs:
OS: Windows 7 Ultimate
GPU: MSI GeForce GTX 970 4 GB GAMING Video Card
GPU: Driver Version:GeForce 473.04
CPU: Intel Xeon E3-1231 V3 3.4 GHz Quad-Core Processor
RAM: Crucial Ballistix Sport 16 GB (2 x 8 GB) DDR3-1600 CL9 Memory
Motherboard: Gigabyte GA-B85M-DS3H-A Micro ATX LGA1150 Motherboard
Storage Device (HDD/SSD): Crucial MX500 1 TB 2.5" Solid State Drive
Crash log: 2022-06-12_05.26.07_922ca1390b8c72ee054819326cc8f257
 
Last edited:

joebg7662

Recruit
It’s been a whole week. Is it fixed with newest hotfix now? Can’t wait to have the hand on e1.8.0 patch >_<!
 

Banterlord1

Recruit
I have the exact same problem on Windows 8.1
I have almost the identical graphics card as the OP. GTX 960

Game works fine in customs battles but has glitching/missing textures in character creation.

In New Campaign the character model is visible when choosing body/face etc.
The 'parents' are also visible on the next page when choosing the first background option. On the following pages the character model has completely disappeared though.
It reappears on the summary page after choosing all background options, but many parts of the character model are missing. The game then freezes after 2-3 seconds

It's similar for Sandbox. The game freezes on the page where I choose a flag/banner which is also invisible. I see the options for choosing colors and patterns but the character model holding the flag is missing. Then after 2-3 seconds... freeze.
 
Last edited:

KarlTowelie

Recruit
I have the same problems as described above. Windows 8.1 / GTX 770. Updated my driver to GeForce 473.62 but that didn't fix the problem.
Freeze at the end of character creation and when loading an old file most of the campaign map doesn't load properly. (most character models invisible, graphics glitch out). I can travel the campaign map but as soon as I interact with almost anything the game freezes.
 

Lia

Recruit
I have a similar problem but on 1.7.2 already. Can't make it past creating the character backstory. It freezes completely when I pick any of the options where my character trained (militia, garrison, scout, etc.). I can't even see my character's head, there is no one there at all.
 

bydlaq

Recruit
New to game, around 15h. I switched from 1.7.2. becase of freezes every 20min. And on 1.8 my game froze twice on character creation.
 

Sciohan

Recruit
M&BWB
There's a workaround for this one involving running ProcMon from the System Internals Suite, at least for whatever's going on in 1.8.0.
 
Top Bottom