• The forum has been updated. For an explanation of some of the changes, head over here.

Need More Info Does not go further than the Launcher

Currently viewing this thread:

Version number
1.5.6
Branch
Main
Modded/unmodded
Unmodded

RogelioLaz

Recruit
Bannerlord's launcher after starting it through either Admin, Steam, or Local Files works just fine. The issue is after selecting either SP or MP, which case the launcher disappears naturally, and that's it. I am simply looking at my windows screen, able to operate the computer normally. I look on Steam, and it says the game is running. Having to end it through the task manager.

I've tried:

  1. Uninstalling
  2. Verifying integrity of game cache
  3. Typed "-windowed" on the launcher option within the steam properties
  4. Deleting CNs file (I believe it was called CNs)
  5. Deleting all the files I possibly could in the documents and in the steamapps
  6. Disabled Cloud Save
  7. I have all Dependencies
  8. Tried Launching it in the local filed Bannerlord.exe and Bannerlord.native.exe
  9. And the Command Prompt step does not work for me

Edit: Not sure how to change it to resolve, but I did find the solution. Had to delete Bannerlord in the Documents through OneDrive.
 
Last edited:
Top Bottom