Discussion 0.95pre

Users who are viewing this thread

I'm just saying it's a bit messed up, and for someone not into computers, games and mods (not me) it might be pretty impossible to understand.
 
.95 is a beta version and is nowhere near completion, by downloading .95 you are basically becoming an unofficial 'tester'

I recommend .94 for ya, it's much easier to install and is a 'lil more stable because it offers less features.
 
Guys if you're having troubles installing, read my old(ish) post about the installation.
Arbor said:
wll10441 said:
This new patching method is a bit complicated. Can you please do it the old way for people who don't know much about computers or a video guide or something. I can't stand doing something when I don't know what I'm doing.

Step 1:

Download and install the main patch, http://www.mbrepository.com/file.php?id=1942

KEEP THE .EXE FILE
flijja.jpg
Step 2:
15rzlhs.jpg
Download and extract this to a folder, http://www.mbrepository.com/file.php?id=1949

Step 3:
2po2noo.jpg
Once extracted, put the MAIN .exe in the folder, and run the program called "runit.bat".
34gpnpj.jpg
Once the black DOS screen is done, you should now have 2 0.95 .exe's. Double-click on the NEW one. It should run the installer. Choose the same folder you installed the first 0.95 in.
25zmm88.jpg
Hopefully that will help some people.
 
Just wanted to say that this mod is looking good. But I'm gonna wait for 1.0 now, having tried a few of the alpha ones.
 
Thanks for the great work guys! I feel that having a realistic setting helps the realism and enjoyment of the game for me.
 
Dagonet said:
Hi  :grin:

I love this mod, but i have a problem.
When I'm on the map and not on pause, it's very slow... Maybe the map is too big.
I've never got that on an other mod, I tried with low graphic and it's the same.
I can't play... What can I do?  :sad:


Could you make a patch for this? I really want to try this mod :grin:
 
The patch is in production and does deal with the lag somewhat.  Don't expect miracles however, 25 factions is over 4 times the amount Native has and it will degrade performance.  A low end PC may have trouble running the mod, on a high end PC it should be as smooth as silk.

You can also try the Warband beta patch (1.121), it does improve performance a good amount.
 
othr said:
The patch is in production and does deal with the lag somewhat.  Don't expect miracles however, 25 factions is over 4 times the amount Native has and it will degrade performance.  A low end PC may have trouble running the mod, on a high end PC it should be as smooth as silk.

You can also try the Warband beta patch (1.121), it does improve performance a good amount.

Does it fix the crash on save bug at all?  :sad:
 
Arbor said:
othr said:
The patch is in production and does deal with the lag somewhat.  Don't expect miracles however, 25 factions is over 4 times the amount Native has and it will degrade performance.  A low end PC may have trouble running the mod, on a high end PC it should be as smooth as silk.

You can also try the Warband beta patch (1.121), it does improve performance a good amount.

Does it fix the crash on save bug at all?  :sad:

I played with it a little bit, so I'm not sure :sad:
 
othr said:
Arbor said:
othr said:
The patch is in production and does deal with the lag somewhat.  Don't expect miracles however, 25 factions is over 4 times the amount Native has and it will degrade performance.  A low end PC may have trouble running the mod, on a high end PC it should be as smooth as silk.

You can also try the Warband beta patch (1.121), it does improve performance a good amount.

Does it fix the crash on save bug at all?  :sad:

I played with it a little bit, so I'm not sure :sad:

Well, let's just hope for the best. :smile:
 
I'm getting a "unable to find material ground_rocks_a" and "unable to find material silk" error when starting up. only in versions 1.121 and 1.122.

Anyone have a solution? Tried erasing everything and starting over from scratch. The non beta M&B Warband works fine. 

Also, Native 1.121 and 1.122 works fine. just when I install .95 pre 3 I get these errors. I've created and updated the 1257 patch correctly because I've been playing on the 1.113 version since .95 pre 3 came out.

 
They added some materials, the message is mostly harmless although you won't get pretty rocks.
 
Yeah I get what looks like black holes with white circles in it. lol.
(Update) Looks like the new version of M&B places silk somewhere else. I replaced the 1.121 raw materials file with the 1.113 file and the silk error disappeared. and then replace the terrain particles file of 1.121 with 1.113 and no error. Who knows what error will show up later though. :smile: k crashes at the map. lol. guess I'll stick with 1.113 for now
dotsd.jpg
 
antiac said:
Yeah I get what looks like black holes with white circles in it. lol.
(Update) Looks like the new version of M&B places silk somewhere else. I replaced the 1.121 raw materials file with the 1.113 file and the silk error disappeared. and then replace the terrain particles file of 1.121 with 1.113 and no error. Who knows what error will show up later though. :smile: k crashes at the map. lol. guess I'll stick with 1.113 for now
dotsd.jpg

:lol:
 
@ Othr - in future releases ... would we be able to access "Kuauik's sweatshop" work ... as in buying templar surcoats, etc ... at the town stores or have you other plans?
 
So I'm uploading patch 4.

There are 28 factions total, not all have lord names and you will run into names such as knight xx xx.  Performance...  well, it definitely is not great.  Lots of stuttering when AI logic is processed, on the bright side there will be no more factions after this except maybe 2 more.

Let me know if this is at all playable now :razz:
 
I added the sarranid/arab troop tree but it's mostly just a placeholder for now.

And I fixed the problems you mentioned.

And I forgot to add helms to those troops Skandinav talked about, same goes for the lords, doh, sorry!
 
Back
Top Bottom