Diplomacy+Pre-Battle Orders & Deployment (Diplo v4.2+PBOD v0.96.3) for 1.143+WSE

darkhymn

Recruit
WB
Best answers
0
Diair said:
Is it possible to use this with my modern Steam version of Warband, or do I have to somehow find/downgrade to an earlier version?
It does not appear to be possible to use any module that requires WSE with any Steam CD key. I've been fighting with this for hours, I've downloaded and installed multiple versions of the game and they work fine without WSE, but installing any WSE module immediately causes the game to ask for activation, and the Steam CD Key is denied by every version. Likely our best bet is going to be merging Diplo with PBOD 0.92 or older on our own, so that WSE is not required. I can't see any other way given the failure of the activation system to recognize keys provided through Steam.
 

jetpotion

Recruit
Best answers
0
Guys...the lastest version is buggy. The first  2 actions I take in this mod causes me to not see the enemies killed or the damage done or even the dialogue.
 

emasks

Recruit
Best answers
0
Are there plans for a version compatible with Diplomacy 4.3 or Warband 1.17x?

edit: Alternately, how would one go from the current Steam update back to a compatible Warband version?
 

emasks

Recruit
Best answers
0
darkhymn said:
Diair said:
Is it possible to use this with my modern Steam version of Warband, or do I have to somehow find/downgrade to an earlier version?
It does not appear to be possible to use any module that requires WSE with any Steam CD key. I've been fighting with this for hours, I've downloaded and installed multiple versions of the game and they work fine without WSE, but installing any WSE module immediately causes the game to ask for activation, and the Steam CD Key is denied by every version. Likely our best bet is going to be merging Diplo with PBOD 0.92 or older on our own, so that WSE is not required. I can't see any other way given the failure of the activation system to recognize keys provided through Steam.
Have you managed to do this? If so, then please share!
 

Silberb

Regular
WBVCWF&SM&B
Best answers
0
emasks said:
darkhymn said:
Diair said:
Is it possible to use this with my modern Steam version of Warband, or do I have to somehow find/downgrade to an earlier version?
It does not appear to be possible to use any module that requires WSE with any Steam CD key. I've been fighting with this for hours, I've downloaded and installed multiple versions of the game and they work fine without WSE, but installing any WSE module immediately causes the game to ask for activation, and the Steam CD Key is denied by every version. Likely our best bet is going to be merging Diplo with PBOD 0.92 or older on our own, so that WSE is not required. I can't see any other way given the failure of the activation system to recognize keys provided through Steam.

a guy wrote right underneath that comment

"You can make WSE work with Steam (I did) if you download WSE from here. It's different that the one in The Forge."

Have you managed to do this? If so, then please share!