Need More Info d3d getting pretty common since 1.4.2

Currently viewing this thread:

Tabitja

Sergeant Knight
WBNWVC
Best answers
0
d3d_device_context_->Map at rglGPU_device::locktexture
Failed!
The GPU device instance has been suspended. Use
GetDeviceRemovedReason to determine the appropriate
action.
Last Executed Marker: RC: rc_dynamic_shadow_2 / RC:
rc_dynamic_shadow_2 / Opaque Forward Meshes / Mesh:
tree_high_fall_2.1.lod4

Last executed marker varies, always different. I have a 1080ti with up to date drivers. It was a rare crash, it is pretty common lately, at least for me.
 

MArdA TaleWorlds

Community Support
M&BWBWF&SNWVC
Best answers
5
Do you remember what was the last thing you did before this crash?
Is this a common crash?
Were there any reproduction methods?
Can you try to reproduce this with the latest patch 1.4.3?
 

Tabitja

Sergeant Knight
WBNWVC
Best answers
0
Do you remember what was the last thing you did before this crash?
Is this a common crash?
Were there any reproduction methods?
Can you try to reproduce this with the latest patch 1.4.3?
It is fairly common with different markers. 7th time since 1.4.2 live. It's kind of random. No way to reproduce on my side. I skipped 1.4.3, I'll update here if I encounter it again.

MP Captain, btw
 

Tabitja

Sergeant Knight
WBNWVC
Best answers
0
We just released 1.4.3 to live branch. Can you confirm this also happens on there? (current live branch 1.4.3)
1.4.3 happens still, 2020-08-23_09.36.28_790a95efa36b2de5412c63a0fa1a8a8d , that's my last dump. happened on 3rd round start. mostly happening on the moment the round starts. Isle of deriad, captain
 

Tabitja

Sergeant Knight
WBNWVC
Best answers
0
Just realized i never asked this one
Can you try verifying the game files through Steam and try to reproduce the same issue?
hey Arda, it is unplayable for me at the moment. I am not having any issues with other games. I did some research, it may be connected to my gpu. 1080ti come overclocked. People had some problems with battlefield 3 and solved it by downclocking the gpu.
I am not gonna do that since I have no idea how. I only write this for you to forward to your technical team. They may know what is causing this. Hope they fix this.

Again, I did play fine since this update. It was occuring 1 out of 20 games more or less. It was fine. Currently I had this crash 8/10 games. Please let me know if they need any info from my side.

edit: I did re-install windows, cleaned up the system, re-install drivers. I am still crashing instantly or second round. always a mesh related issue
 
Last edited: