Resolved Crashing when asking for peace

Users who are viewing this thread

Version number
No, I didn't use any mods.
How to Reproduce:
Scene Name (if related): im in Sanopea just chilling in my town
(Screenshots & Video):
Mods : None
Computer Specs
OS: Win 10 64Bit
GPU: Radeon Rx 580 Nitro+
GPU Driver Version: 27.20.22025.1006
CPU: Ryzen 7 2700X
RAM: 2x 8gb Hyper X FURY
Motherboard: ASRock B450M
Storage Device (HDD/SSD): 1TB Toshiba HDD ( HDWD110 )

so im currently at war with all the Empires. and i just wanted to make peace with the Western Empire. ( i had a war with them before but when i asked for peace it did not crash like it does now ) i made a companion a vassal my guess it has something to do with that but im not sure. ive tried googling this problem and checking the ''known issues'' section but cant seem to find anything like this in there. so here it is.
Part 2 ive tried recreating the crash because i accidentally saved over the ''bugged'' save. i declared war on northen empire and had it going for some time. but making peace is no problem now. so i dont know if its ''fixed'' or if it comes back later
Part 3. ok i think i fixed it. a while ago i used mods. but never used mods in this save. altough somehow mods were still ''installed'' ( difficult to explain they were not in the game but the game thought i had them installed ) after removing the mod folders from the game location i have not crashed since.

edit : i dont know how to change ''unresolved'' to solved/resolved ( dont know wich one is the proper word here )
Top Bottom