Need More Info Crashing to desktop since last patch

Currently viewing this thread:

Version number
e1.5.10
Branch
Main
Modded/unmodded
Yes, but I removed mods.

Liffy

Recruit
Summary:
How to Reproduce:
Have you used cheats and if so which:
Scene Name (if related):
Media (Screenshots & Video):
Computer Specs:
OS: Windows 10 home 64 bit
GPU: Nvidea GeForce RTX 2060 Super
GPU Driver Version:30.0.14.7111
CPU: Intel(r) core(tm) i7-9700k CPU @ 3.60Ghz (8 cpus) 3.6Ghz
RAM:32768MB ram
Motherboard: ASUS ROG STRIX Z390 -F Gaming
Storage Device (HDD/SSD): Samsung SSD 970 EVO plus 1TB



Since patching I experienced the predictable crashes.

First of all I tried disabling the mods I could live without. Crashes persisted.
I then rolled back to the previous version When I did this if I tried to load a campaign I crashed if I tried to start a new campaign the game hangs on the loading screen.

I then completely uninstalled but left my mods re-installed and verified files. I tried disabling all my mods but I had the same issues crash on loading campaign. hang on new campaign.

Last night I removed all my mods, reinstalled again, and verified files. I still hang on trying to start a new campaign.

In addition to this, I'd like to know if there is a way where I can stick to my current game version. I usually play with between 6 to 10 mods active and I'd like to be able to actually finish a game without going through this every time we patch.

This is however the first time the game has become completely broken for me, unable to even start a new campaign with no mods.
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Were you able to see the crash uploader tool? If you can upload your crash to us we can check it out. Please don't forget to copy the Crash ID and write it here so that we can find it.
More info about the crash uploader tool can be found here.
Have you checked out these threads about our Crash Checklist and Common Issues and Workarounds? They can help you find a solution as well.
 
Top Bottom