Crashing after troop select

Users who are viewing this thread

RimShooter

Sergeant
I have been working on some maps recently, one of which is starting to become quite big and filled with probs and objects, which have caused the loading times longer and short freezes more frequent. But that isn't too big of a problem. However, after the game crashed recently, i haven't been able to properly run the map.
I am able to start up the map and edit it, as usual, but whenever I select a troop and try to spawn, it crashes, which is very detrimental while editing due to the fact that exiting and entering edit mode starts me off at the edge of the map in spectator mode.
I have tried the same on other default maps as well as my own, but they work just fine.
It started off when I crashed as I moved around the map as a troop. Ever since then it has been crashing after troop select.

Video, log report and dxdiag.txt included.

As the video shows, I am able to exit and enter edit mode and move around as spectator, but it crashes as I try to spawn. It happens with any kind of troop.

dxdiag
log report
Navn på program med fejl: mb_warband.exe, version: 1.0.0.0, tidsstempel: 0x5200a9f0
Navn på modul med fejl: unknown, version: 0.0.0.0, tidsstempel: 0x00000000
Undtagelseskode: 0xc000001d
Forskydning med fejl 0x554dd6bd
Proces-id 0xa04
Programmets starttidspunkt 0x01cf85a24aaa25c9
Programsti: C:\Program Files (x86)\Steam\steamapps\common\MountBlade Warband\mb_warband.exe
Modulsti: unknown
Rapport-id: a60cee01-f195-11e3-adc5-002683396d5d
 
Fixed by deleting rgl_config.txt.
I'm embarrassed I didn't try that before posting. It didn't seem to fix the problem for people with similar issues. It worked for me.
 
NOT fixed; The Enable Edit Mode box was unchecked. It is crashing again.
Apparently I'm too eager to post before actually trying it out.
 
Back
Top Bottom