Need More Info Crash while moving on map after 1.6.0 update

Users who are viewing this thread

Version number
No, I didn't use any mods.


Hi everyone
I´m having an issue since the last update (1.6.0).
The problem is that every time I want to move on the campaign map the game crashes after 1 second, it just shut the game off without any crash advice or bug report. I´ve already reinstalled the game and there isn´t any really effective solution on the internet.
I haven´t installed any mods
I have directX 11.2, Net Framework 4.6.1 (can´t update it anymore), updated visual C++ and windows 10 x64
The last thing i´ve done before updating the game was taking Myzea from the southern empire (already made my own kingdom), and after the update I can´t move from Myzea more than a second that the game crashes. I can walk through Myzea and talk to people, trade and even participate in the tournament without and problem, the main problem is moving on the campaing map
I also tried to play with de previous update (1.5.9) but the save slot is missing and I can only load a very old one.
With de 1.6.0 update I could start a new campaign without any issue but I don´t wanna play it all again.

I really don´t know what to do and I basically can´t play anymore.
Sorry for my english and please let me know if somebody has a solution to this issue

Have you used cheats and if so which: No cheats or any mods

Computer Specs:
GPU: AMD Radeon rx570 with updated drivers
GPU Driver Version:
CPU: intel i5 - 4440
Storage Device (HDD/SSD): 1Tb HDD
Were you able to see the crash uploader tool? If you can upload your crash to us we can check it out. Please don't forget to copy the Crash ID and write it here so that we can find it.
More info about the crash uploader tool can be found here.
Have you checked out these threads about our Crash Checklist and Common Issues and Workarounds? They can help you find a solution as well.
Hello there, thanks for your answer

Well here are more problems.
At first I cannot use the bug report because there isn´t any pop up reporting the kind of crashing or bug to show, the game just shuts down withour any kind of advice. I´ll send the save file to see if you can reproduce it
At last, I´ve looked the crash checklist and common issues but my problems seems to be unique
An aditional issue that might help: I´ve never been able to run the game from the launcher, I´ve always done it from : F:\Instalaciones\Steam\steamapps\common\Mount & Blade II Bannerlord\bin\Win64_Shipping_Client\Bannerlord.Native
("Instalaciones" means downloads in spanish)
Have you tried clean install before? Will forward the save file.
Clean Install
The clean install is removing every single game-related file from your computer and installing the game again. Why do you need to remove the game while you just want to remove the modifications? Unfortunately, some of the modifications do not just add a new modules folder but also change or adds contents to the existent modules folder. Without a reinstall, we can't be sure those files are unchanged.

To perform a Clean Install, Uninstall the game. You can do that by right-clicking the game on Steam Library and selecting Delete Local Content. Delete all folders related to the game that remains after the uninstallation. The folders that might have files inside:
Steam: C:\Program Files (x86)\Steam\steamapps\common\Mount & Blade II Bannerlord
Epic: C:\Program Files\Epic Games\Mount & Blade II Bannerlord
C:\Users\USERNAME\Documents\Mount and Blade II Bannerlord
C:\ProgramData\Mount and Blade II Bannerlord

Note: You'll need to allow Windows to display hidden folders and files to see the ProgramData folder and its contents.
Please make sure that your GPU drivers and OS are up to date. We were not able to crash with your save file. Can you please send me the logs folder? arda.gunduz at taleworlds dot com with the URL of this thread?
You can find the logs folder here:
C:\ProgramData\Mount and Blade II Bannerlord\logs
Please note that ProgramData is a hidden folder.
Can you check your antivirus software? We believe that the crash uploader is not working properly because of that.
Sorry for the delay, I´ve been trying many of the solutions.
I updated the OS and GPU drivers correctly but the issue keeps interrumpting, also made a clean uninstall as you explained, and the antivirus software isn´t blocking the crash uploader

I´ve tried to send you the logs but I can´t start the conversation because of this pop-up:
Oops! We ran into some problems.
The following recipients could not be found: arda.gunduz.
Top Bottom