Resolved Scene Editor Crash when Trying to Test

Users who are viewing this thread

Version number
e.1.5.4.249445
Branch
Main

Atrofiado

Recruit
Hello All,

I've send the following crash report:
2020-12-07_13.02.34_9195c1a4673d276edf824d77bd2f40cf

My topic is similar to this one (hope it helps):

Summary:

Last week it was working fine, then It started to creash and then today I've decided to try again after a new update on steam, and It worked 3 - 4 times, and now it's just creashing every time I try to test a scene. No matter what scene It is, and no matter what test option I choose.
How to Reproduce: Start mission as SimpleMountedPlayer in a scene.
Specific Tool: Scene Editor

Computer Specs:
Processor: Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz
Video Card: Intel(R) HD Graphics 630
Video Card #2: NVIDIA GeForce GTX 1050 Ti
RAM: 16 GB
Operating System: Windows 10

Hope it helps you solve the problem.
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Forwarded to the developers for further investigation. We will reach out again if we need more information. Thanks for reporting and sorry for any inconvenience!
 

Atrofiado

Recruit
Hello All Again,

I wanted to add, that even tho it's not a fix, I'm able to test my scenes using the Custom Battle option in Bannerlords main game.
Hopefully, that will help other's with the same problem, that may see this post.


🤠
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
I've been informed that this bug is fixed and will be sent to the game with one of the latest patches. Can you check if you still experience this issue? I've gone forwarded and marked the topic as resolved unless you state otherwise.
Thanks for reporting and sorry for any inconvenience!
 
Top Bottom