Resolved Crash when leaving screens

Users who are viewing this thread

Version number
1.6.1
Branch
Main
Modded/unmodded
Yes, I used mods.
Dump identifier (optional)
2021-08-31_13.57.06_8214f2daf8a80bfde24008ac81afa31e

MajinYoda

Recruit
Summary: It's a weird crash, to be honest. I can play for a long time, but at one point the game starts crashing when I click "done" or "cancel" (most commonly after checking my Party screen). That mainly happens when I have my first settlement and start the new kingdom. However, it's not always right after it - for instance, once the game started to crash when I nearly destroyed Khuzaits. Nonetheless, when it occurs - I can't do anything about it (reloading previous saves, reinstalling the game - you name it). At first I thought it's something with my mods, but after disabling and enabling them one after another I figured out that no matter what I do - the game keeps crashing. Unfortunately, I don't have time to play without mods such as "Bannerlord Cheats" - I like playing for fun, being invincible etc. - so I don't know if that problem occurs on an unmodded game - however, as stated before, I disabled and enabled every single mod I'm using, one by one, and the result was the same.
My mods: Harmony, Better Exception Window, ButterLib, UIExtenderEx, Mod Configuration Menu, Bannerlord Cheats, DismembermentPlus, ATC - Adonnay's Troop Changer, Open Source Armory, Swadian armoury, Calradia Rising Forces Armory, Calradia Girls Troop Tree, Houses of Calradia, Noble Titles, Diplomacy, Character Reload
How to Reproduce: I'm not sure.
Have you used cheats and if so which: gold, skills xp, troops xp, Bannerlord Cheats
Scene Name (if related):
Media (Screenshots & Video):
Computer Specs:
OS: Windows 10 Home 64-bit
GPU: GeForce RTX3060ti
GPU Driver Version: 471.96; 31/08/2021
CPU: Intel Core i5-10400F 2,90 GHz
RAM: 16 GB
Motherboard: ASUS PRIME B460-PLUS
Storage Device (HDD/SSD): SSD

edit - I managed to fix it myself :wink:.
 
Last edited:

Tallian33

Recruit
I think I have the same problem. Crashs in leaving menus, and that appear always once I have my 2nd town.
I'm interested on how you resolved that if U don't mind.
Thanks
 

MajinYoda

Recruit
I think I have the same problem. Crashs in leaving menus, and that appear always once I have my 2nd town.
I'm interested on how you resolved that if U don't mind.
Thanks
In my case, it was a bug with some mods - presumably Character Reload. I had to reinstall the whole game, get rid of Vortex and install mods one by one without CR.
 

Tallian33

Recruit
Okay thank you. I don't have character reload, but I think Custom Troop is buggy in my case.
Thanks, I'll continue to play with crashes, as I already reinstall all this stuff :wink:
 
Top Bottom